Archived

This topic is now archived and is closed to further replies.

vonduck

Odd FSX textures in cockpit when changing views

Recommended Posts

Hi guys,

 

I am a new convert to DX10...thus far all is well... seems i followed the install instructions properly for once!

 

I have a question... when i change views from outside to back in the cockpit, the windows momntarily have this wierd texture then disappear... that is they have the Microsoft FSX opening screen texure for a moment then it goes and all is clear again...

 

There must eb an explanation to this i ma sure?

 

Also, i just installed the shaders 3.2.2 .bat which modofied the shaders (i beleive thats what it does) whilst backing up my orginals... I modified my NI settinsg to the suggested ones and backed that up too... modified the CFG and backed up...

 

Are there any other mods i need to do or is that it?

 

Thanks folks for your help on this!

 

Doug

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

It is the brief delay while the textures and outside view load.

If you are still seeing opening screen textures there is a fix

which makes them black instead.

You seem to have taken most of the steps but as with any

readme, it is important to read and implement them all.

 

Regards,

Nick

Share this post


Link to post

Hi Doug:

 

You need to look in the "Bonus\Dark Background Texture\" folder of your downloaded DX10 Patch for the black bitmap (bkg.bmp). When you find it - just copy it straight over the bkg.bmp that sits in the root of FSX. What you're seeing was the blue DX10 testing bitmap. It is one of the "things-to-be-done" left over when the ACES Team was disbanded.

Share this post


Link to post

Thanks guys!

 

Much appreciated and problem solved! :)

Share this post


Link to post