Archived

This topic is now archived and is closed to further replies.

Tangolima

Rudder pedals not working in J41

Recommended Posts

Hi,

Just purchased the J41. I have Saitek rudder pedals are not working correctly, when I operate them the pedals in the plane just shake up and down. I have checked in settings and they are correctly assigned. Ideas appreciated

Regards

Tim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Make sure your Gust Lock isn't engaged.

 

IRL it doesn't lock the rudder therefore taxi can be achieved by moving the rudder pedals (unless it has a tiller...can't remember for the life of me). In FSX, with the Gust Lock engaged it locks all flight controls. Including the rudder. Therefore causing the symptoms you are experiencing. 

 

EDIT: It does have a tiller haha. Therefore the rudder would be locked as well with the Gust Lock engaged. Unfortunately for us simmers, we have to use that very rudder that is locked to taxi around. Because gusting winds in FSX don't bash the flight controls around, you can just omit the Gust Lock check int he checklist. 

Share this post


Link to post
Share on other sites

Yes I thought it would be duplicated assignments but Ive checked that. Gust lock? dont know, its only the rudder thats not working. Ive tried loading a default plane as well but no go so far :(  

Share this post


Link to post
Share on other sites

If I load the j41 in mid flight within another loaded flight the rudder works fine just not on the ground from cold and dark. I have checked the control assignments and there are no duplications so I am stuck.

Regards

Tim

Share this post


Link to post
Share on other sites

go to settings realism and uncheck   rudder automation

hope this helps,

Cheers

Don Emerson

Share this post


Link to post
Share on other sites