Archived

This topic is now archived and is closed to further replies.

B777ER

Yoke grayed out in LINDA

Recommended Posts

For some reason my PFC Yoke is grayed out in Linda. It says everything is OK on the LINDA settings screen and it is listed there along with my throttle hardware. I can bring up my throttle config screen but the yoke stays grayed out. Any ideas?

 

Sent from my Nexus 10 using Tapatalk 4 Beta

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Can you assign the buttons directly in FSX via its control menu? If not then you probably won't be able to in Linda either, hence why its greyed out because it has no assignable buttons. If you can assign buttons directly in FS then I have no idea why its not working in Linda, sorry. You will likely have to use software/drivers supplied by PFC with the hardware. Sorry I'm not of much help I've never dealt with PFC hardware.

Share this post


Link to post
Share on other sites

Can you assign the buttons directly in FSX via its control menu? If not then you probably won't be able to in Linda either, hence why its greyed out because it has no assignable buttons. If you can assign buttons directly in FS then I have no idea why its not working in Linda, sorry. You will likely have to use software/drivers supplied by PFC with the hardware. Sorry I'm not of much help I've never dealt with PFC hardware.

Thanks Andy. I will check on your request. The PFC stuff is assignable directly through fsuipc so i thought it would work with LINDA. I have another issue as well. I have a Jetmax throttle control unit that LINDA does see. It has nine buttons. In LINDA I select say button 7 for assignment which would be the first button I will be assigning. After selecting a command for it for some reason LINDA keeps putting it in the button 1 spot. Have you seen this?

 

Sent from my Nexus 10 using Tapatalk 4 Beta

 

 

Share this post


Link to post
Share on other sites

I think FSUIPC may have facilities built in to see the PFC buttons but I dont think LINDA accounts for this as FSUIPC uses a special driver that Pete wrote, I maybe wrong though so you will need to check elsewhere.

 

As for your other jetmax issue, no idea, but try it through FSX directly to see if you have any problems there too.

Share this post


Link to post
Share on other sites