Archived

This topic is now archived and is closed to further replies.

clocki

Skyspirit B748 Merge-Brakes not working

Recommended Posts

Hey mates,

today I wanted to fly again the B748I but on a short test I recognized that the brakes are not working!!! Autobrake not working is a know bug afaik.
But I'm needing nearly a full runway @ KSEA/EDDF/OMDB/... to get the plane to a normal vacating speed. After that brake temp is high and illuminated with "8".

I'm using this merge version:
http://www.flightsim.com/vbfs/fslib.php?searchid=11124400

Someone knows how to fix this? It's not near to reality to need a full runway to vacate especially when flying online on IVAO.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just a note or reminder .....

Posting a link of a search result from Flightsim library is useless !

Share this post


Link to post
Share on other sites

Quite a few Boeing models have an auto brake problem they are no limited to any particular brand,Meljet B777 works fine but the new TDS B787 with the B777 Panel has none,something missing in the FDS?

Share this post


Link to post
Share on other sites

Just a note or reminder .....

Posting a link of a search result from Flightsim library is useless !

Okay thanks. Filename is: skyspirit747-8imergeversion2

 

Quite a few Boeing models have an auto brake problem they are no limited to any particular brand,Meljet B777 works fine but the new TDS B787 with the B777 Panel has none,something missing in the FDS?

As written above I'm not complaining about the autobrake problem. This is known and not the problem.

My problem is that I have NO (!!) brakes at all. So after landing I can only reduce speed with the reverser what makes me use of a full runway in EGLL,EDDF,KJFK,.....

 

When configuring the aircraft I'm using the J.A.Schenk Tutorial available on avsim.com and never had problems with the original PMDG 747.

Share this post


Link to post
Share on other sites