Jump to content
Sign in to follow this  
I__Like_Planes

Cannot go to FMC menu

Recommended Posts

Hello

 

I am new to the PMDG 737 and I was following the checklist to do the startup but when I come to the FMC, I can't click on the FMC button.. (LSK 1)

 

I searched in the forums but I found none. 

Hope someone can help me?

 

Thanks 

Sam

Share this post


Link to post
Share on other sites

this is  the 3rd post you have on the same subject

 

You need to have power applied to the aircraft first

 

 

http://forum.avsim.net/topic/415900-cannot-go-to-fmc-menu/

http://forum.avsim.net/topic/415902-cannot-go-to-fmc-menu/

 

Also you need to post your  name as you might find your post might get  deleted


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites

I am new to the PMDG 737 and I was following the checklist to do the startup but when I come to the FMC, I can't click on the FMC button.. (LSK 1)

From the Forum Rules on page 1 of this forum - "The following rules must be followed by anyone choosing to post in the PMDG forum.1) ALL USERS MUST SIGN THEIR FULL NAME TO POSTS. Failure to adhere to this policy will result in your post being deleted without comment or followup by the forum moderators. To make your life easy- we recommend setting up a forum signature by following these simple instructions: http://forum.avsim.n...area=signature2)"

 

What are you trying to do? Tutorial 1 Tutorial 2 or something else?

 

Michael Cubine


Michael Cubine
xVxT6x.jpg

Share this post


Link to post
Share on other sites

Ok, I'm sorry, I did not know that.. 

And the problem is solved now, thanks guys.

And because of the 3 times posting it, I had an error that says that the server was not responding so I tried again and did recieved the error once again, but perhaps it did posted it.. 

Apologies
Sam Deckers

Share this post


Link to post
Share on other sites

Ok, I'm sorry, I did not know that.. 

 

And the problem is solved now, thanks guys.

 

And because of the 3 times posting it, I had an error that says that the server was not responding so I tried again and did recieved the error once again, but perhaps it did posted it.. 

 

Apologies

Sam Deckers

 

So how did you solve the issue for other users  that might have  the same issue? never mind  just read your  other  reply on your other  posts:) least it was  simple  fix by applying  power to the aircraft


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...