Archived

This topic is now archived and is closed to further replies.

AzN1337c0d3r

TO-B setting resets to TO

Recommended Posts

I've been reading about the TO-B setting. Supposedly when you select it, it gives additional 2.5% extra thrust on top of TO rating.

It is supposed to be available when the aircraft is below 3000ft pressure altitude and OAT must be 92F or above.

It seems the FMC models the above behavior correctly until I try to select it. When selected, the EICAS display is supposed to change to TO-B, but it seems it just resets to TO.

 

Has anyone else got this to work correctly?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If this is the PMDG 777 subforum, then yes. Bump thrust is mentioned in both the FCOMv1 and FCOMv2 documents.

 

Tabs also mentioned that it is modeled: http://forum.avsim.net/topic/408663-ge90-110b1-or-ge90-115b-engines-which-one-will-we-get-with-our-pmdg-777lr/?p=2675739

 

 

Sorry - forgot about this feature.

 

Can you state exactly (step-by-step, explicitly) what you are doing?

Share this post


Link to post
Share on other sites

Can you state exactly (step-by-step, explicitly) what you are doing?

1. Start flight at KYUM (Yuma Intl) with Custom Weather temperature at 115F.

2. Wait 20 seconds for systems to initialize.

3. Go to CDU. Press FMC -> INIT REF -> LSK PERF INIT. (TO-B option should be visible in LSK 6L now)

4. Try to LSK TO-B and the FMC will always reset to TO.

Share this post


Link to post
Share on other sites

 

 


4. Try to LSK TO-B and the FMC will always reset to TO.

 

Is APU in the selected temp field?

Share this post


Link to post
Share on other sites

As far as I can tell that field only takes numbers?

 

Look a little more carefully at the FCOM pages that discuss this (page 265 of FCOMv1 :wink: )

Share this post


Link to post
Share on other sites

Look a little more carefully at the FCOM pages that discuss this (page 265 of FCOMv1 :wink: )

 

APU-to-Pack Takeoff is not thrust bump.

 

You'll notice that APU-To-Takeoff adds A to the modes, and that there is an A-TOB mode (APU-to-Pack + Takeoff Bump) mode.

 

When I say Takeoff bump, I mean FCOMv2 Page 520.

 

Irregardless, I don't think APU-To-Pack is modeled, because I followed the instructions in FCOMv1 and there isn't a SEL-APU field.

Share this post


Link to post
Share on other sites

 

 


APU-to-Pack Takeoff is not thrust bump.

 

It can be used with thrust bump...sorry.  I stopped there and didn't keep reading.

 

Seems that your problem is with this:

"...is available whenever the airplane is in the takeoff bump region (altitude and ambient temperature range).

 

 

 


Irregardless, I don't think APU-To-Pack is modeled, because I followed the instructions in FCOMv1 and there isn't a SEL-APU field.

 

You're correct.  There isn't a SEL-APU field.  They're asking you to enter "APU" in the SEL field...

Share this post


Link to post
Share on other sites

It can be used with thrust bump...sorry.  I stopped there and didn't keep reading.

 

Seems that your problem is with this:

"...is available whenever the airplane is in the takeoff bump region (altitude and ambient temperature range).

 

You're correct.  There isn't a SEL-APU field.  They're asking you to enter "APU" in the SEL field...

I am in the correct altitude and temperature range. I specifically chose Yuma Intl and 115F very carefully because that is where Boeing first started testing on the TO-B option (http://www.flightglobal.com/news/articles/boeing-powers-up-thrust-bump-testing-for-ge90-212144/). Furthermore, if the temperature is too low (less than about 92F) or the airport elevation is too high (like Denver Intl), the TO-B option from the THRUST-LIM page does not even appear.

 

I have the TO-B option showing on my FMC, I just can't seem to get the airplane to actually select it. When I LSK it, it just resets the selection to TO.

 

I also cannot enter APU into the SEL field.... it says "Invalid Entry".

Share this post


Link to post
Share on other sites

 

 


I also cannot enter APU into the SEL field.... it says "Invalid Entry".

 

I'll take a look when I get home tonight and see if I can reproduce this.

Share this post


Link to post
Share on other sites

Were you able to make it work.

 

Nope.  Ryan mentioned that it's being evaluated for inclusion in SP1 in another thread.

Share this post


Link to post
Share on other sites

Nope. Ryan mentioned that it's being evaluated for inclusion in SP1 in another thread.

I saw that other thread. It wasn't clear if he was referring to APU-to-Pack takeoffs only or including Takeoff Bump as well. As i linked earlier, he assured us that TO-B would be modeled because they weren't modeling the 115B for the 777L.

 

Could you ask him if TO-B is bugged or simply being deferred to SP1?

Share this post


Link to post
Share on other sites

 

 


As i linked earlier, he assured us that TO-B would be modeled because they weren't modeling the 115B for the 777L.

 

haha - I knew you'd say that.  Yep.  I remembered.  I'll follow up with them on both since they're somewhat related.

Share this post


Link to post
Share on other sites