Archived

This topic is now archived and is closed to further replies.

moss1

Pause / freezes and fps dips

Recommended Posts

Hi everyone,


I posted a few days ago on this, however the forums were not up all the time and now I think it got lost, so please forgive me for reposting. I just wanted to make sure it was read..... Thanks!


 


 I notice with the 777, I am getting short pauses / freezes every few seconds which leaves me grounded for now.  I saw some posts on longer freezes, but this one perplexes me. Also, I do have good FPS, average around 23-25, but they dip to 3fps on and off for some reason. I have read the manual and also have adjusted the display FPS rates in the fmc as suggested.  Just wanted to see if anyone else has this particular issue happening?


 


I am using an i7 3770K @ 4.4ghz / nvidia GXT670 4gb video card / 16 gigs ram / Nvidia inspector etc....


Overall I have my sim running great in all situations except now with the 777for some reason, so thought there may be something I have missed or can try. What a beautiful aircraft and congrats to PMDG on an amazing product. :-)


 


Best, Jeff 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

There are a few topics posted about this already.  I would suggest running this program that Ryan suggests and give feedback to PMDG so they can further troubleshoot if indeed there is a problem.

 

 

Some of you guys that are seeing this:

 

Can you run this during your flights and then when the freeze up happens check it to see if you're getting a big DPC spike?

 

http://www.thesycon.de/deu/latency_check.shtml

Share this post


Link to post
Share on other sites

Thanks for the link Dylan. :-)

I will certainly give this a try. 

 

Best, Jeff

Share this post


Link to post
Share on other sites

Hi everyone,

 Been quite busy lately but wanted to add something. With the 777, the entire sim freezes every 8 seconds or so just sitting at the ramp. It only lasts for a second, then repeats this process over and over again. I am hoping that there is a solution. I have started to disable some things to see if there was any difference. I am still on the hunt to figure this out as I would like to use the T7 but just cannot at this time. I do hope this helps in some way.

 

Best, Jeff

Share this post


Link to post
Share on other sites

Are you running anything linked to FSX from another computer? I had a few pauses here or there and it turned out to be my SimConnect config between my FSX rig and the laptop I use to run FSX-related stuff...I hadn't set it up properly. Another fella found that SimConnect itself was trying to load stuff in FSX's DLL and EXE xml files that was no longer installed...creating freezes. Might be worth checking out.

Share this post


Link to post
Share on other sites