Archived

This topic is now archived and is closed to further replies.

redduke

Hot Brakes

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

A couple of quick questions...

 

What state did you start the aircraft in? They seem to be having issues with C&D

 

By chance could this have been a dragging brake? (Don't know If they model that...it would be on the failures menu)

 

Do you have any external rudder pedals? They also have some issues with these but read the manual to figure out how to set them up

 

Any time during the taxi or takeoff was the "brakes" message on the screen?

 

That's all I have. If you answer those questions, some of the smart people will be able to help more. Also, take any and al, screen shots of the issue and jot down exactly how you did things so they can trace any issue.

Share this post


Link to post
Share on other sites

I start the a/c cold and dark. I don't get any indications of hot brakes until after TO and gear retraction. Following  the non-normal check list and extending the gear until the brakes cool the message goes out and no more problems.

 

 

Share this post


Link to post
Share on other sites

I got this on the very first try during takeoff, i took off out of KSAN and thought i probably hit a tree or something that triggered it, but it was the left gear

Share this post


Link to post
Share on other sites

I got this on the very first try during takeoff, i took off out of KSAN and thought i probably hit a tree or something that triggered it, but it was the left gear

 

 

Dont be hitting trees....

Share this post


Link to post
Share on other sites