Archived

This topic is now archived and is closed to further replies.

Manta_FSX

DX10 fixer: after a few minutes screen goes black

Recommended Posts

Hello,

 

I have bought the fixer at FSS', deleted my config file and followed the manual as per installing instructions. Everything went fine (as it can be seen in this video, but for AA, shimmering and stuttering:

). After reading many more posts, I twicked my NI settings to improve AA quality and to reduce shimmerings. Through 2x or 4x or 8x Sparse Grid Supersampling shimmering goes away, great textures and very good frames. It won't last long, after a few minutes, maybe less, I get a pause, screen goes black, than it comes back, sadly all the textures but the sky are black.

 

????

 

Cheers

Fabio

 

I don't know if reverting back to simple AA I will get this issue or not, it's not a condition for me because without Sparse Grid Supersampling DX9 is way better than DX10.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Fabio,

maybe your GPU was stressed too much. You can check the load, temperature etc. of your GPU in many ways, one would be with GPU-Z

Spirit

Share this post


Link to post
Share on other sites

Hi Fabio,

maybe your GPU was stressed too much. You can check the load, temperature etc. of your GPU in many ways, one would be with GPU-Z

Spirit

 

Thanks Spirit, you may be right. I have two GTX470 Sli not overclocked but very noisy and hot. Have to test and let you know.

Share this post


Link to post
Share on other sites

Most likely it was an overload issue as spirit stated. It was enough to uncheck Bloom effect to have my fsx experience steady. Thanks for your help spirit!

 

BTW i don't have two GTX470 but two GTX480 lol!!!

Share this post


Link to post
Share on other sites

If you get a gtx 680, you can Bloom until the cows come home, and they are famous for running cool

Share this post


Link to post
Share on other sites