Archived

This topic is now archived and is closed to further replies.

Robert McDonald

Programmed CRUISE altitude exceeded without pilot input?

Recommended Posts

I programmed in (pre-flight) a planned cruise altitude of FL370.  After reaching cruise altitude, the plane went higher, to FL410, and the altitudes for all the waypoints in the FMC flightplan were changed from FL370 to FL410.  When I tried to change it back to FL370 in the FMC (during the flight), I was not permitted to do so unless I manually changed the altidue for each waypoint in the FMC.

 

Is this a "bug" or a "feature"?

 

I can see ATC getting all sideways after telling me to climb and maintain my flight plan cruise altitude and my plane decides to go above that (?)

 

How can I prevent the plane from climbing HIGHER than CRUISE in the FMC without pilot asking it to?

Sure, I can put in 37000 in the ALT window and press the center knob, but is this 'normal'?  Don't recall the NGX doing it.

 

Strangely, same fuel load and flight plan, on the ground pre-flight, I tried to put FL410 in for Cruise and was given a lower max altitude, like 40,500 or some such.  Puzzling!

 

Side note:  I blew 4 tires on a landing, and when I tried to reset them, they briefly cleared, then all 4 failed again.  Can I surmise this was caused by overly hot brakes?  I have random failures disabled.  This is not a huge issue, but it is the very first time this ever happened to me.  I probably over-braked on landing.

 

Truly deeply love this plane!

AAL222/SWA6042

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Robert . . . sorry, not in front of the computer now. But about your question on the hot brakes, I seem to recall from one of the videos, perhaps Kyle's, that you have to reset the hot brakes in the menu, and then replace the tires. Apologies if I've got this mixed up but I'm sure it was a two-step process to repair the tires. If you just replace the tires, the brakes are still hot and this the rubber will blow again.

 


Just watched Kyle's video again. He deliberately overheats the brakes and cooks the tires, starting around 14.40 in this video. Explanation of the fix is around 16.35. 

Go into failures to reset brake temps. Then go into ground maintenance to replace tires.

Video is at  http://www.youtube.com/watch?v=XbNdbmjfxKc

Share this post


Link to post
Share on other sites

Do you have the "Auto Step Climb" feature enable? If so, that might be the cause of the airplane automatic climbing. 

Share this post


Link to post
Share on other sites

Hi Robert . . . sorry, not in front of the computer now. But about your question on the hot brakes, I seem to recall from one of the videos, perhaps Kyle's, that you have to reset the hot brakes in the menu, and then replace the tires. Apologies if I've got this mixed up but I'm sure it was a two-step process to repair the tires. If you just replace the tires, the brakes are still hot and this the rubber will blow again.

 

Just watched Kyle's video again. He deliberately overheats the brakes and cooks the tires, starting around 14.40 in this video. Explanation of the fix is around 16.35. 

Go into failures to reset brake temps. Then go into ground maintenance to replace tires.

Video is at  http://www.youtube.com/watch?v=XbNdbmjfxKc

 

Thanks so much for this, I will watch and hopefully "learn"!  In failures, all I saw was the blown tires, I don't recall seeing a brake overheat message, not sure though.  I will carefully review the video,   Again, thank you!  I have had my little issues and concerns.  I finally had to remove Razer GameBooster (4.x) as it was causing havoc with FSInn and possibly even with the airplanes themselves.  After removing GameBooster, things seem to run well.  I am ashamed that what I thought was MUST OWN software (GameBooster) turned out to be less than "MUST OWN" and rather  "SHOULD AVOID", at least in my own personal experience.

 

Do you have the "Auto Step Climb" feature enable? If so, that might be the cause of the airplane automatic climbing. 

 

Yes, I have that enabled.  I received a push update today from the PMDG Operations Center, I will try disabling Auto Step and see if there is a difference.  Possibly someone else may chime in as well.  Thank you Jarhead.

Share this post


Link to post
Share on other sites