Archived

This topic is now archived and is closed to further replies.

cyberpilot

VNAV PROBLEMS & FREEZE-UPS

Recommended Posts

Since getting the B777 VNAV has performed faultlessly at the top of descent, but now it wont allow the aircraft to descend, despite resetting the MCP altitude and the Vertical Path Indicator appearing on the ND.

VNAV ALT remains on the PFD and doesn't change to VPATH.

So the only way to descend is by using FLCH or V/S and then reverting to VNAV when I am on the correct descent profile.

I haven't changed any settings in the aircraft or FSX so I'm at a loss to know just what is going on.

Perhaps someone may have a few ideas?

Compounding the problem are the lengthy "freeze -ups" that so many other B777 users are getting.

Typically I get around two of these in 3-hour flight and they can last for up to 5 minutes at a time.  

Great product but it has some very frustrating glitches.

 

 

Frank

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I think your problem may be that you need to push the ALT knob again after the mode changes to VNAV ALT, this should change the mode back to VNAV PTH.

Share this post


Link to post
Share on other sites

I think your problem may be that you need to push the ALT knob again after the mode changes to VNAV ALT, this should change the mode back to VNAV PTH.

 

What this is doing is clearing hard altitude constraints that are preventing it descending, but this is odd as it would be very unusual to get any at cruise altitude.

 

Need screenshots of the LEGS page and MCP at the time it fails to descend.

 

Best regards,

Robin.

Share this post


Link to post
Share on other sites