Jump to content

Archived

This topic is now archived and is closed to further replies.

dannir

T7 Bugs

Recommended Posts

The bugs with the Vnav while descending and the NO autoland issue  

 

Those sound more like user issues, honestly.  The sticky in this subforum outlines what they've acknowledged and are fixing.


Kyle Rodgers

Share this post


Link to post
Share on other sites

The bugs with the Vnav while descending and the NO autoland issue  

 

Obvious question here, but... Did you read the Introduction Manual and Tutorial 1?

If not... This is NOT the NGX.


Name available upon request


AVSIMSig.jpg


 

Share this post


Link to post
Share on other sites

Obvious question here, but... Did you read the Introduction Manual and Tutorial 1?

If not... This is NOT the NGX.

Yes i've Read the Manual and i followed the Tutorial and The Autoland Warning is still warn , But The Landing is fully automatically (following the G/S and Flaring)

Share this post


Link to post
Share on other sites

No Autoland seems like user error to me.

I did however encounter a VNAV bug, which occurs when you make changes to wind data in the FORECAST page, even if the changes are small.

 

I.e you entered:  

FL340 - 248/49

If you change this entry to - let's say - something like 248/50. The VNAV path indicator will suddenly display a crazy off path deviation, in my case once it was 9000 ft. 


For other major bugs, well, I wouldn't call them "major" but they should be fixed soon. In fact, I'm sure the majority them are already fixed. Now it's just matter of waiting for an SP. Maybe somewhere in October?


Arjen Vandervelde

Share this post


Link to post
Share on other sites

No Autoland seems like user error to me.

 

I did however encounter a VNAV bug, which occurs when you make changes to wind data in the FORECAST page, even if the changes are small.

 

I.e you entered:  

 

FL340 - 248/49

 

If you change this entry to - let's say - something like 248/50. The VNAV path indicator will suddenly display a crazy off path deviation, in my case once it was 9000 ft. 

 

 

For other major bugs, well, I wouldn't call them "major" but they should be fixed soon. In fact, I'm sure the majority them are already fixed. Now it's just matter of waiting for an SP. Maybe somewhere in October?

 

So How can i avoid the No Autoland Warning? 

Did you Ticket The bug that you found ? so PMDG can fix it in the Next SP , i Really Hope it will be Release soon

regards dan,

Share this post


Link to post
Share on other sites

 

 


If you change this entry to - let's say - something like 248/50. The VNAV path indicator will suddenly display a crazy off path deviation, in my case once it was 9000 ft. 

 

Similar will happen if you change approaches.  I believe it's related to a recompute of the path not happening properly in general, but they're aware of it either way.


Kyle Rodgers

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,590.00 of $25,000.00 Donate Now
×
×
  • Create New...