Archived

This topic is now archived and is closed to further replies.

Vic1

engines still running after fuel cut off

Recommended Posts

as the title says

 

sometimes the engines still run after I have switched the cut off to off . they appear to run down on the eicas but there is still sunning sound and thrust

 

 

 

like normal and gex is asking me to shut down the engines but I cant?

 

 

 

 

 

 

 

kav

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If I remember I had this same issue. I ended up assigning cntr-shift-S to shut down engines and it works for me.

Share this post


Link to post
Share on other sites

so you were no longer able to shut them down using the vc cut off switches rather using contro/shift/s ?this is not ideal if that's the case?

 

 

 

kav

Share this post


Link to post
Share on other sites

Ok so just re installed the 777 to see if that would fix this and still the engines wont shut down at all now.

 

 

kav

 

 

 

 

 

Share this post


Link to post
Share on other sites

I thought I had the answer then I saw that you said GEX doesn't register engines as shut down, so as I can't remove my post, I will just change what I have written.

Share this post


Link to post
Share on other sites

Ok so just re installed the 777 to see if that would fix this and still the engines wont shut down at all now. kav

 

Reinstalling anything is ALWAYS the last option... Not just with FSX.

Share this post


Link to post
Share on other sites