Archived

This topic is now archived and is closed to further replies.

Fiideell

Antialiasign issue

Recommended Posts

Hello,

 

I have a little problem. I have GeForce graphics and Im using NVIDIA Inspector. I set my profile in NVIDIA Inspector for FSX with AA 8x, and select Override any applications settings. But when I run FSX, its without any AA :(

 

What am I doing wrong?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Go to the options in FSX and see if 'DX10 preview' is ticked or unticked.

Share this post


Link to post
Share on other sites

Depending upon the specific graphic card, the profile for which you specify FSX may not be loading. If you have a specific graphics profile (hopefully, Microsoft Flight Simulator X from the Inspector pull-down list) then you need to associate fsx.exe with that profile. You do this by making sure your FSX profile has been selected, and then clicking on the little screen icon with a "+" sign in it. This will allow you to browse to and select fsx.exe to associate with your profile. 

 

Thereafter, when fsx is loaded the profile will load. I discovered this quite by accident, but it is really a cool feature of the NVIDIA graphics cards as you can associate different profiles with different games i.e., FSX with DX10  versus Rome: Total Warfare (my son's current favorite).

Share this post


Link to post
Share on other sites

Best way for us to help you is for you to upload a screenshot of your Inspector settings.  I have a feeling where it says "Antialiasing: Behavior Flags" you probably do not have it set to "None".  It must be set to none for it to work in FSX.

Share this post


Link to post
Share on other sites