Archived

This topic is now archived and is closed to further replies.

Perry333

TrackerIR or Ezdock problem?

Recommended Posts

Not sure which is giving this problem but when I toggle pause on and off my view will change a bit (see pics below ) I set my view ezdok by pressing 2 adjusting it then press 2 again just like usual. Then when I toggle pause off so I can look around my view will jump up higher and closer to the dash. It used to be that when I hit pause it would just stop my view right where it was.  It used to just smoothly stop and start when I toggled on and off. Not sure if I change something by accident any thoughts appreciated. PS I have precision on.


sorry for double post

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'd guess there's an issue with the interaction of the two programs.

 

I have TIR5 and have no problems pausing where I notice the view shifting. Try without precision? Instead of using precision all the time you should try a profile called "Seth - Flight" found in the Naturalpoint forums.

 

I don't have ezdok.

Share this post


Link to post
Share on other sites

Open up EZCA - > Options -> TrackIR, and uncheck the bottom square checkbox, as shown here:-

 

EZCA.jpg

Share this post


Link to post
Share on other sites

Hi Paul thanks for the reply but this was already unchecked, it's not that I can't use it just annoying since it was working fine before.

Share this post


Link to post
Share on other sites

     OK I stumbled across a fix for my problem, I usually started trackir before FSX, but I started it this time after FSX loaded and it works just like it us to. No more sifting my point of view when I hit pause, it just stops right where my view is. Not sure if I used to do it this way can't remember or if this is the way it is suppose to be done. Anyways it works now, just let you know in case anyone has same problem. Thanks for suggestion and help.

Share this post


Link to post
Share on other sites