Archived

This topic is now archived and is closed to further replies.

pilotwannabe

MCP Speed Window Opens to Wrong Speed Under This Condition

Recommended Posts

Start with the A/T engaged (say in the SPD mode) with the speed window blank, and the A/P and/or FD engaged,  Now if you disconnect BOTH the A/P and FD, the speed window opens with the speed that was last displayed before the window blanked, and not to the current aircraft speed or the target speed.  Let me illustrate with an example:

 

Starting at takeoff, the MCP speed window is set to V2, say158kts,with  LNAV and VNAV armed.  After takeoff when VNAV engages, the speed window blanks - note that 158kts was the last speed displayed in the window.  Using the standard autoflight procedures, you get to the stable cruise state, with a cruise speed of, say 310kts.  At this stage, the A/T is in the SPD mode with the window still blank and the pink speed cursor at the FMC speed of 310kts.  Now disconnect BOTH the A/P and the FD, but leave the A/T untouched (you are now hand-flying the plane with no pitch or roll guidance).  The MCP speed window opens (as it should), but to 158kts, and not the aircraft actual or target speeds.  Further, it appears as if the A/T is still trying to maintain 310kts and not the displayed 158kts.

 

This problem only occurs when the speed window opens because there is no active pitch mode (because the AP and FD have been disconnected).  Opening the speed window by pushing the speed knob works as advertised.

 

Hope this post gets noticed by PMDG and added to the bug list.

 

Rushad E.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Hope this post gets noticed by PMDG and added to the bug list.

 

As mentioned in the post above, if you believe this is an actual bug, the proper avenue is support.precisionmanuals.com.  Posts here are not guaranteed to be seen or addressed by the team.

Share this post


Link to post
Share on other sites

Preston, Kyle,

 

Thanks for your responses.  I did submit a ticket and received a prompt response that it is being looked into.

 

Rushad E.

Share this post


Link to post
Share on other sites