Archived

This topic is now archived and is closed to further replies.

squelch87

No switches or interaction available

Recommended Posts

Hi there,

 

I've been having issues with my computer recently. I've since reinstalled windows (twice :/) and obviously had to reinstall flight sim together with all the addons, including all of my PMDG aircraft.

 

I've since had my NGX reactived, re-downloaded and reinstalled. On initial startup of the sim, the NGX was as I'd expect, fully integrated and interactive, no problems. After having a flight and finishing for the night, I shut the computer down and went to bed. The next day, I tried to load it up again, the displays were of a similar quality to that of the default 737 and the panels and switches were no longer interactive.

 

I uninstalled the NGX, reinstalled and exactly the same problem. First start up was fine, closed and restarted FSX, exactly the same issue as before.

 

Anyone have any ideas how I can fix this?

 

I look forward to hearing from you, many thanks

 

David Bartlam

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The next day, I tried to load it up again, the displays were of a similar quality to that of the default 737 and the panels and switches were no longer interactive.

 

I have absolutely no idea what this could mean here - do you have screenshots of what you're seeing?

Share this post


Link to post
Share on other sites

Thanks for the reply. My laptop is being used for FSXworldwide.co.uk's online server at the moment so I won't be able to get the screenshots until tomorrow, but I'll definitely put them up

 

Thanks for the reply

Share this post


Link to post
Share on other sites

 

 


After having a flight and finishing for the night, I shut the computer down and went to bed. The next day, I tried to load it up again, the displays were of a similar quality to that of the default 737 and the panels and switches were no longer interactive.

 

Are you running any programs that interact with your Windows services (a lot of the "tweaking" programs do this and are marketed as "frame rate boosters" and so on).  Similar issues can be caused by disabling Microsoft's FlexNet service.

 

Additionally, is the NGX set as the default aircraft in flight sim?  This can also cause issues (though I'm not sure if it would cause what you are seeing).

Share this post


Link to post
Share on other sites