Archived

This topic is now archived and is closed to further replies.

rsperge

water weird build1.1 26/need help

Recommended Posts

just downloaded build1.1 26, previously had 1.1 24 and did not have this problem with the water.

 

The ocean seems to have like patches of clouds in them, its weird never had this before, previous never saw this, and dx 9 as well.

 

What do I do ?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

never had this issue before, patches of clouds look like they are in the water.  I even changed nivida drivers, running 331.58.  Could it be something in the library setttings, cause I am having this problem in dx9 as well.

 

MY settings in fsx, this is important to note,  No problem with running water at low2x with either dx9, or dx10, when I go top mid 2x, or high 2x, I then have the problem with the water, besides that everything working well

 

What should I do??.

Share this post


Link to post

I think that you are just describing the FSX reflection of clouds in the water which is enabled when the water slider is moved past 2.low. This is normal.

 

I guess that if you don't like the look of it then you should leave the slider at 2.low

Share this post


Link to post

thanks you so much for the explanation, that's exactly whats going on.  I can live with 2x low, I guess its still one of the short comings of fsx.  But, yes I am On board with dx10.  I was one of those folks that held out.

 

your work is well appreciated upon taking fsx to another level.!!!!

Share this post


Link to post