Jump to content

Archived

This topic is now archived and is closed to further replies.

klamal

FSInn - Any cure?

Recommended Posts

Hello. Is there anyone out there that has found the cure for FSInn causing FSX to freeze when trying to launch the control panel from the add ons menu with the NGX? I've tried every single thing that I can find on the Internet and nothing has worked 100% yet. I think it has been ok doing the "work around" of starting in a default aircraft and then switching to the NGX but, I'd like to not have to do that.

 

I've been thinking about running it over my network from a different pc too. Does anyone have any bad experiences running it this way? Would the FSX freezing problem go away since the control panel would be run on a different pc?

 

I'd really love to fly online regularly. I'm getting so sick of RC4.

 

Thanks!

Share this post


Link to post
Share on other sites

I only have a single monitor and I run FSX full screen so if I run it externally then I have to exit full screen and switch over to FSInn. This is not really any option I'd like to take. I can run it externally and just not switch over to it but then I have no access to any text communications on unicom. Which, is the biggest downside of vatsim to begin with(having to type anything). So, it wouldn't be bad to not do that from my side but I'm sure other users won't appreciate it. :)

Share this post


Link to post
Share on other sites

You could always run the sim in windowed mode with the pseudo full screen script, alt-tab to FSInn whenever you need it and then alt-tab back again. The sim wouldn't crash like how it could do if you run it in full screen proper. You wouldn't be able to see what's written in FSInns textfield unless you have FSInn as the topmost application tho.

 

 

EDIT: You could force FSInn to always stay on top of the FSX window with this small autohotkey script :

^SPACE:: Winset, Alwaysontop, , A

After loading the script you focus the FSInn window you want always on top, press CTRL+Space and the FSInn window should always stay on top

 

EDIT2: I'll link attach a link to the AlwaysOnTop script, in case you decide to give it a go. You need to have autohotkey installed for it to work, it's freeware tho

 

https://dl.dropboxusercontent.com/u/1883616/AlwaysOnTop.zip

Share this post


Link to post
Share on other sites

This is what u gotta do  Start Fsinn with like the default Trike then ,,,, Switch Aircraft to PMDG or Whatever  .... neverfails 

Share this post


Link to post
Share on other sites

×
×
  • Create New...