Jump to content

Archived

This topic is now archived and is closed to further replies.

HansRoaming

Landclass bleeding through

Recommended Posts

I was attempting to fix the height at HAAB with a third party freeware airport and no matter what I do I seem to get the underlying landclass bleeding through airport background.

 

I have this order in the scenery config:

 

HAAB (exclude poly turned off)

FTX Global

Scenery tech landclass

FS Genesis mesh

 

 

Bleedthrough.jpg

 

I've followed all the guides I can but nothing seems to stop this bleedthrough, would really appreciate if a knowledgeable person could have a look at the ADE file and tell me if anything is amiss please.

 

Thanks in advance

 

Iain

Share this post


Link to post
Share on other sites

Download link is not working.

 

Why not try placing a small rectangle of airport ground polygon (ie the grassy bit) over the patch?

Share this post


Link to post
Share on other sites

Sorry, but my copy of ADE version 1.55.4860.23619 won't load the ad3 file you posted. 

 

You say you are trying to adjust the altitude of the airport?

 

Are you aware of the FSX airport altitude bug?

 

Did you read an follow the instructions in the ADE manual about "Change Airport Altitude".

Share this post


Link to post
Share on other sites

The version I have is the latest, downloaded last week.

 

Ahh ok, will dive in the manual again and give it a go in case I got something wrong, thank you and will post again with results.

Share this post


Link to post
Share on other sites

One thing I would test is resetting the altitude to the same as the stock altitude and seeing if that fixes the problem. 

 

It could be the altitude bug with airports is causing the problem.

 

The altitude bug works like this: The first airport file that is read by FSX (which is usually a stock airport) sets the airport altitude and makes it difficult for subsequent airport files (ie those higher in the scenery order) to overwrite the initial altitude setting. The way to overcome this bug is to create a stub airport with the correct altitude and put that into the default scenery files so that it is read first by FSX.

 

If the problem only happens with the direct down view (and not in any other view) and it goes away when you set your airport altitude to the same as the stock airport I think it may be a bug you will have to live with. Unless, someone else can come up with the solution. Either way you will have narrowed down the cause of the problem.

Share this post


Link to post
Share on other sites

What I'll do is try starting from scratch rather than trying to fix an third party airport, always wanted to learn how to do this stuff anyway, thank you very much for your help.

Share this post


Link to post
Share on other sites

Just one other suggestion. If you have changed the airport altitude did you also create a new airport flatten with the new altitude (and excluded the previous one). The stock airport will have the airport polygon (ie the grassy area) and that will contain information about flattening the terrain. If you change the airport altitude you need to ensure that you exclude that polygon and create a new with the correct altitude.

Share this post


Link to post
Share on other sites

I did a background exclude as per the ADE manual which worked, will see what a from scratch build looks like going through a complete ADE workflow from start to finish.

Share this post


Link to post
Share on other sites

×
×
  • Create New...