Jump to content

Archived

This topic is now archived and is closed to further replies.

Piper9t3

Estonia Migration Tool Install Problems

Recommended Posts

Hi folks
For those running the Estonia Migration Tool how did you get it to install? I just downloaded and activated the product ok but when I start the installer as Administrator I get a popup that states:

"Warning: Prepar3D was not found. Prepar3D registry entries are likely corrupt."

 

The install continues and I choose my destination folder, press install and get the following error message:

 

"Error: simulator not found."

 

The installation then hangs and I have to abort it.  What gives?  Anybody have any suggestions?

Thanks

John
 

Share this post


Link to post

Any of you getting a stupid "Corrupt Simlicense error"? It worked OK the first time I ran it and then began with the error, I tried re-installing but continues every time I try to run the tool.

 

It is the new version, BTW.

Share this post


Link to post

Nope.  Of course, I've only needed to run it once...  I enabled "virtual FSX" and was done since I no longer keep a real FSX install.

 

But since you asked, I tried running it again and it's working fine.

Share this post


Link to post

Any of you getting a stupid "Corrupt Simlicense error"? It worked OK the first time I ran it and then began with the error, I tried re-installing but continues every time I try to run the tool.

 

It is the new version, BTW.

 

You absolutely need to close/desactivate your antivirus and/or firewall before launching. I had the same problem !

Share this post


Link to post
×
×
  • Create New...