Jump to content

Archived

This topic is now archived and is closed to further replies.

BMagann

New video card setup

Recommended Posts

I am replacing a 570 with a 780ti this evening. What exactly am I supposed to delete from P3D before I run P3D for the first time? Something to do with the shader cache, correct? Is it the entire ShadersHLSL folder? A sub folder or file? Something entirely different?

 

Please forgive my base ignorance.

Share this post


Link to post

No apologies needed - the shaders folder is in users\username\appdata\local.

 

From LM:

 

Compiled shaders are in local while most everything else is in roaming.

Beau Hollis
Rendering System Lead - Prepar3D® Team

Share this post


Link to post

This is an automatic message.

 

This topic has been moved from "P3D Tips and Tricks" to "The Prepar3d General Forum". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.
Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums. See our image posting rules here.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.

Share this post


Link to post

Thank you for your prompt and informative reply!

Share this post


Link to post
×
×
  • Create New...