Archived

This topic is now archived and is closed to further replies.

JaimeHorton

FSX Process not found

Recommended Posts

i really can't help but laugh 

 

it really shouldn't be this much work to fly a flight sim 

 

however after i purchased FTX Global and ran the dx10 updater i get this error message 

 

FSX process not found. FSX_handle: 0

and its in an EZDOK window 

 

i tried the log repair utility from the library

no dice 

 

i guess its ANOTHER reinstall from what i'm reading 

unless any of you fine peeps have any ideas

 

Thanks 

JHo

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

OK.. JHo -tTake a deep breath.... It's nothing to do with DX10 - this problem can happen with DX9, and happens very often and it's EZCA that's telling you this - not the DX10 Fixer. I don't remember the exact cause of that message, but check it on the EZCA forum. You will find the answer there. 

 

I just checked: somehow you tried to start EZCA when FSX was not running. That's all.

 

All the Best, 

 

pj

 

I'm going to bed now,

Goodnight.  :lol:

Share this post


Link to post

yea i dont know what i was doing, however 

i ran the FSDT updater and then it started fine 

 

so far so good 

the deep breaths are not needed at this point, hahaha i think a part of the appeal of this to me is trying to get the thing running right. that's almost a game in its self.

 

like the joker said " im like a dog chasing cars, i wouldn't know what to do with it if i caught it. "

 

so back to tinkering 

 

thanks Paul 

Share this post


Link to post

Ezdok is a love hate relationship. I finally ditched it.. It causes nothing but problems. 

Share this post


Link to post

Bill - you are absolutely right on! Love-Hate describes it perfectly. 

 

:lol:

Share this post


Link to post