Sign in to follow this  
dxdogg

Problems with Vsync and 60Hz Monitor

Recommended Posts

Hi guys,

 

i still have some problems with the nVidia Inspector and my 60Hz TFT monitor in FSX:

 

First of all my fsx.cfg is tweaked only a little bit, the only tweaks i use are the [bufferpools] UsePools=0, [JOBSHEDULER] AffinityMask=14, [GRAPHICS] HIGHMEMFIX=1, [Main] DisablePreload=1, FIBER_FRAME_TIME_FRACTION=0 (tested some settings, but 0 runs best).

 

When i am running fsx with NI vsync: force on and lock the fps with internal fsx fps limiter to 60 (TFT monitor refresh rate is 60hz) then of course fsx runs great and really butter smooth, specially when i look around in virtual cockpit or generally much motion is present (curve flight, fly fast up and down, etc.). But i cant hold 60fps in every situation !!!!!

 

It runs also really smooth (like the 60fps/60hz setting above) if i set the hz output in the nvidia control panel from 60hz to 49hz (lower setpoint and my monitor stop working) and lock then the fps inside fsx to 49= same level of smoothness. I can hold 49fps most of the time easily, but i am tired of changin the hz every time i want to play fsx...

 

Then i tested the well known proven setting: NI vsync 1/2 refreshrate,60hz monitor refreshrate and fps internal locked to 30 fps= very bad (micro-)stutterings and by far not so smooth like the 2 other settings above, genrally when motion is present (look around the vc, etc) I can hold 30fps easily in every situation!

 

how can that be? i read in many forums that this 1/2 refresh setting is the best and make the fsx absolute smooth...

 

I run fsx only with the sp1 + 2 and WOAI Add on

 

My rig: Sandy Bridge i5 2500, GTX 760 2GB, 8GB DDR3 1033Mhz RAM, ASUS P8H67M Mainboard, Win 7 64bit.

 

thanks in advance and best regards

sebastian

 

PS: Sorry if my english is not the best, i am from germany :-)

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

FIBER_FRAME_TIME_FRACTION=0 ?  Really??  That does not make sense to me...I suspect that is out of bounds and results in using the default value (0.33 I believe)

 

I set my internal limiter to unlimited when using NI vsync at the 1/2 Refresh rate setting.

 

Regards

Share this post


Link to post
Share on other sites

ah sry mean i have FFTF=0.1 (from Word Not Allowed´s guide), and i think my problem is not a .cfg reason or something. For me it looks like if the output/input/or whatever from graphics card doesnt match perfectly with the monitor or something... its hard to explain for me. So i wonder that i have a butter smooth sim if i adjust my graphics card output to 49hz and the fps also to 49... The only problem for me is that the NI1/2 refresh rate setting works for all very smooth but not for me... :(

 

Share this post


Link to post
Share on other sites

Dxdogg

Try setting the vsync (not adaptive) to half the refresh rate but set the fps limit in FSX to unlimited ie 60 fps.

Another thing to try is - If you have a Sandybridge, IB, Haswell processor and modern mobo (1155/1150 etc) try something like "lucid mvp" which I use on my rig and its certainly quite smooth. If your mobo supports it, the software should come with it.

Also try these settings with a "clean" fsx.cfg then introduce your various tweaks.

Regards

pH

Share this post


Link to post
Share on other sites

already done

 

Dxdogg
Try setting the vsync (not adaptive) to half the refresh rate but set the fps limit in FSX to unlimited ie 60 fps.
Another thing to try is - If you have a Sandybridge, IB, Haswell processor and modern mobo (1155/1150 etc) try something like "lucid mvp" which I use on my rig and its certainly quite smooth. If your mobo supports it, the software should come with it.
Also try these settings with a "clean" fsx.cfg then introduce your various tweaks.
Regards
pH

 already done (also adaptive), did not solve the problem.

 

i have already tryed to limit the fps internal and/or external... and not only exactly to 30, tested with 28,29,31,32.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this