Recommended Posts

Hello,

 

I'm having some issues with my voice recognition.

 

To start with: I have done a lot of configuration and voice training. It works smoothly and I also recorded myself to check if there is something wrong with my mic. I also used several different mics.

 

My problem: At different moments my co-pilot constantly thinks he is gettting a command. Especially the LNAV. 

After take off it happens a lot (like 10 times or so) and it also happens during approach. 

During flight I switch off my microphone completely to prevent the copilot from switching off LNAV.

 

Furthermore, during approach (and sometimes in other stages as well), the copilot constantly says: check, check, check, check, etc... I played with the mic boost, but nothing is succesfull yet.

 

Furthermore I noticed some people having minor issues I like to report as well, like:

-Copilot switching on and off the landing lights sometimes up to 4 times before take off.

-Cabin crew, prepare for landing is only given when I have a high rate of descend through 10,000 feet. 

-At gate arrival, the copilot turns off all fuel pumps, while APU is still running.

 

Beside the above, I still enjoy the program to the fullest! That has to be said.

 

I hope you can help me.

 

Kind regards,

 

A. Papaioannou.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


My problem: At different moments my co-pilot constantly thinks he is gettting a command. Especially the LNAV. 
After take off it happens a lot (like 10 times or so) and it also happens during approach. 
During flight I switch off my microphone completely to prevent the copilot from switching off LNAV.
 
Furthermore, during approach (and sometimes in other stages as well), the copilot constantly says: check, check, check, check, etc... I played with the mic boost, but nothing is succesfull yet.
 
Furthermore I noticed some people having minor issues I like to report as well, like:
-Copilot switching on and off the landing lights sometimes up to 4 times before take off.
-Cabin crew, prepare for landing is only given when I have a high rate of descend through 10,000 feet. 
-At gate arrival, the copilot turns off all fuel pumps, while APU is still running.

 

 

Hi:

 

LNAV:  Use Hard Mute when not speaking, or even soft mute.  Try moving your mic away from your speakers and a bit more away from your mouth.

 

Check: could be in response to an FMA callout being heard.  Double check the green bar to see what's being heard.

 

Landing Lights:  Not sure.  Haven't had that reported before.  

 

Cabin crew prepare for landing:  Descent rate is not a factor.  Make sure you ran the approach briefing prior to descent.

 

Fuel pumps:  We can't detect if the APU is running since there is no SDK for this plane.  In that case, just turn the fuel switch back on.

 

Best,

Share this post


Link to post
Share on other sites

Thank you for the reply.

 

LNAV: I actually disconnected the microphone completely (like in: unplugging the [removed inappropriate language] thing) and the co-pilot still goes crazy with the LNAV.... as you can see in the video I added earlier.

 

Check: I will check the green bar to see what he is hearing.

 

Landing lights: I have seen it reported before, but there was also not an answer then.

 

Prepare for landing: I have been playing around with it, and it actually only says prepare for landing on a high rate of descend. I don't know why. Approach checklist I often do somewhere between 12,000 and 18,000 feet.

 

Fuel pumps: When I first used FS2crew it actually kept the first pump on. Which is quite logical as you need the APU to safely switch off the engines (I know in real life GPU is possible as well, but in the simulation GPU cannot be connected until engines are off). Since a while (maybe since the update, I'm not sure) the copilot keeps switching off everything.

 

Thankf for the help!

 

A. papaioannou.

Edited by firehawk44
Removed inappropriate language. Please do not do this again.

Share this post


Link to post
Share on other sites

Hi,

 

LNAV:  Not sure.  Could be a bug with the airplane itself.  I've never experienced that one before.  Try a flight without opening the FS2Crew panel.

 

Prepar for landing:  Codewise, the rate of descent is not a factor in the conditions used to trigger the call.  So that is a bit of a question mark.

 

 

Fuel Pumps:  We can't "read" out of the aircraft if the APU is running, so we make do with what we have.

 

Unlike the PMDG NGX, there's no SDK for the Wilco 737, so the level of integration is not as seamless.  If you're really serious about 737s, I might suggest going with the PMDG NGX.

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this