Sign in to follow this  
zmak

MSE Socal very odd problem

Recommended Posts

Hi all, I have a rather odd problem with MSE SOCAL..I think

 

You can see in the pic at KRNM (excuse the split screens) there is what looks like a bad attempt at enhancing the runway. Its white and the glider has the wheels sunk into it.

 

th_socal_zps6e4974ee.png

 

I methodically went through my scenery library and eventually got to MSE Socal. Disable MSE and the airport returns to Normal. I did this several times to make sure that its 100% MSE thats causing it

 

Inside MSE Socal there is an airport BGL named KRNM-RAMONA

I disabled it and its not the culprit

Why would MSE Socal be causing this effect? doesn't sound right to me at all.

 

Any ideas anyone?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi there, the solution was a bit dramatic and that's why I didn't post it. What I did was remove the original Afcad ( the fsx default) and replaced it with a new original from the FSX disc and that cleared it up :-)

 

It appears I may have renamed the faulty one and I just couldn't find it anywhere on my system so a shiny new replacement was needed

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this