Jump to content

Archived

This topic is now archived and is closed to further replies.

htuna

Air Hauler and Scenery moving to a new location.

Recommended Posts

I just grabbed Air Hauler, last week, I figured I'd enjoy my new ORBX Pacific NW scenery that I grabbed in the Xmas sales more, if I had more reasons to fly. Well anyways, I found out the two don't play well together, as a lot of the Orbx Airfields don't render properly (i.e. runways are not where they're supposed to be on some smaller fields).. I tried turning off Orbx.. but 1s2 Darrington just looks like crap once it's turned off. Other thing I noticed is during flights with Air Hauler, scenery seems to blurr a lot.

 

Ok, so I've accepted the fact, that I fly Pacific NW out of Air Hauler.. My question is.. if I want to move to another location, i.e. US NorthEast I assume I can close my base and buy a new one there. But what happens to my plane? Does it ask me to fly to the 'new' base, or is there a way to move automatically? Or should I just end my company and start over again?

Share this post


Link to post
Share on other sites

Odd that you have this problem. I have AH and ORBX regions working happily together. Do make sure you update the scenery in AH whenever you change your scenery packs. Also make sure you update PNW to the latest patch from FTX, along with the latest library etc. then refresh the scenery in AH.

If you are wanting to relocate a company across the continent, you'd be better to buy another plane when you get your new base. If you have employed any AI pilots, you could get them to fly from west to east - or, as you say, just open a new company.

Hope you get it sorted one way or another. ORBX regions are perfect for AH.

Share this post


Link to post
Share on other sites

Do you have Pacific Northwest? I really did buy AH to enjoy this scenery more.. but I do like it so much, that I'll just fly anyways AH or not..  I was ok for a few flights (Just started the hard campaign about 7 or 8 flight's in.. I sold my 72 right away and bought my Lancair Legacy (love the speed, but kind of wish I switched to Carenado 182 or Centurian 210, for more cargo space.

Anyways it was cool.. doing fine.. then all of a sudden on a couple flights, I'd end up in these airfields, where there was no field.. just trees or cornfield, or whatever. I was able to land, and it considered that I had arrived. But I could see myself landing somewhere more dangerous and end up with a crash. When I googled the issue, it seemed like it was a 'known' thing, something about the way Orbix just 'paints' some airfields. Tried turning it off, but like I said it was ugly as heck. I have GEX, so figured I'd move the Company to the NE (closer to home).. Fly Pacific NW when I want to enjoy scenery.. Fly NE when I want to use AH.. Would love to be able to use it with the Orbx though. I have tried importing multiple times..and I believe my NW is the latest patch.

Share this post


Link to post
Share on other sites

I would try posting on the official just flight forums. The dev. of AH often checks that site and can help with any problems. There are quite a lot of people that use AH and orbx products seamlessly with each other, so something must be happening on your end. Make sure that you used the import custom scenery function in AH, but this sounds like something else.

Share this post


Link to post
Share on other sites

htuna, yes I have two AH companies flying all over PNW - no problems. I recall reading early posts about ORBX small airships not being cognised in AH, but I think that was sorted out with updates to AH - so make sure you are running the latest version of AH!

As snowingairlines advises, go to the AH forum (hosted at Just Flight) for support. Slopey (AH developer) provides fantastic support.

Hope you get it sorted soon.

Share this post


Link to post
Share on other sites

OK.. I thought I did the update from them... but maybe I don't have the latest.. I will try and 'reimport' again.. I just bought KSSF tonight!.. lol.. these sales make one spend spend spend!

Share this post


Link to post
Share on other sites

Now that I think of it, I know I updated, because I couldn't do the Scenery Import until I did.. I wonder if my first import just got 'screwed' up.. I might try uninstalling and reinstalling the whole thing..

Share this post


Link to post
Share on other sites

You want to be running AH version 1.54 (SP4.1) - check your version under Options/About.

Only other thing might be worth trying is under the Options 'spanner' menu: Misc/ Run Integrity Check.

Share this post


Link to post
Share on other sites

LOL I have a lot bigger problems now from a 'new' Video Card... Jeez, this Xmas ain't as fun as I hoped!.. Airhauler and everything else is uninstalled right now.. so hopefully I get things fixed soon, I will be reinstalling..

Share this post


Link to post
Share on other sites

×
×
  • Create New...