Archived

This topic is now archived and is closed to further replies.

Davit Abesalashvili

autobake

Recommended Posts

Hello.I love this plane but i have one issue.I set autobrakes on max,on display is shown "autobrake max" but at landing brakes don't slow me down the don't work and I have to use manual brakes(i don't use any hardware like joystick,yoke pedals etc. and brakes for me is left mouse button)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

**USELESS ADDITION TO THREAD BELOW**

My girlfriend would love an autobake feature on the oven, I'll tell ya that..

 

**USELESS ADDITION TO THREAD COMPLETE, WE BRING YOU BACK TO YOUR REGULARLY SCHEDULED PROGRAMMING*

 

Share this post


Link to post
Share on other sites

You can change that in the PMDG options screen. When you've changed that you can set AB on minimum like in real.  

 

John

Share this post


Link to post
Share on other sites