Archived

This topic is now archived and is closed to further replies.

PeterDa

No response to throttle after landing

Recommended Posts

At the start of decent I pull my physical throttle right back when the FMA goes to IDLE. After landing I try to apply throttle again to taxi, but nothing happens; the plane refuses to move. I have also noticed that I cannot deactivate the Autopilot with two presses (separated by a couple of seconds) of Z. What am I doing wrong?

 

Peter Davis

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You don`t say which aircraft you are useing...........let me know and I will try to help you.........

Share this post


Link to post
Share on other sites

doesn't Z just toggle autopilot? (One press = off & the alarm going, Another press = autopilot back on).

 

Try Ctrl+shift+Z (and best yet, assign "Autopilot OFF" to a joystick button).

(This will effect MD11, NGX and 777, but 777 has the largest effect with this issue)

Share this post


Link to post
Share on other sites

You don`t say which aircraft you are useing...........let me know and I will try to help you.........

Hello Brian.. the 777 200LR

Share this post


Link to post
Share on other sites

I Have the 737 800 by PMDG.........when landing just before mins disengage auto pilot and hand fly it down............the  disengage on mine is on the glide shield you have to click it ..so when you touch down on the main landing gear  engage air brakes then soon as the front gear touches engage reversers.....disengage at 60 knots brake  then you will have throttle control......The reversers  must be off before you can use the throttles to taxi.........all this might not help you as I don`t have the 77 200 LR...but it must be nearly the same procedures..........

 

Brian.

Share this post


Link to post
Share on other sites

Peter,

Ensure that you are using the correct setting of A/T MANUAL OVERRIDE in the Simulation options of the EICAS PMDG SETUP.OPTIONS page. I use the value NEVER.

HTH

Regards, Richard

Share this post


Link to post
Share on other sites

I have had this problem.  turn the auto throttles off  and your throttles will work to taxi and all is well

Cheers,

Don Emerson

Share this post


Link to post
Share on other sites

At the start of decent I pull my physical throttle right back when the FMA goes to IDLE. After landing I try to apply throttle again to taxi, but nothing happens; the plane refuses to move. I have also noticed that I cannot deactivate the Autopilot with two presses (separated by a couple of seconds) of Z. What am I doing wrong?

 

Peter Davis

Are you using FSUIPC?

 

make sure you have the latest version.

 

I agree with the advice given above (dont use "Z", but assign a joystick bitton to the PMDG keyselect sequence for Autopilot Disengage. I have done this with FSUIPC).

Share this post


Link to post
Share on other sites

Thank you everybody. Assigning a joystick button solved my AutoPilot problem, and disengaging the AutoThrottles (an obvious solution; why didn't I think of that myself?) enables me to taxi to the gate.

Share this post


Link to post
Share on other sites

Z is not AP disengage, it's Ctrl+Shift+Z by default in our products.

Share this post


Link to post
Share on other sites