Archived

This topic is now archived and is closed to further replies.

CVO110

Extremely Dark Shadows on certain Aircraft

Recommended Posts

Before I run this further up the flag pole to ORBX, I thought I would run this by PJ and Steve, or anyone else for that matter, for their input first.

 

All of this occurs with or without Steve's Fixer and only in ORBX Australia SP4. It does not occur in DX9. I set FSX back to verify that.

 

I have an interesting situation that I have not seen before. I just purchased the ORBX Australian SP4, and while most aircraft are fine, the Opensky, Skyspirit and TDS(Tenkuu Developers Studio) aircraft all have an issue where a very dark shadow is on the aircraft using the outside view. See the link:

 

https://www.dropbox.com/s/ng1mrpedchpw8qq/2013-12-24_10-43-35-434.BMP

I am assuming it is "supposed" to be the shadow on the opposite side of the sun because it does go away as you rotate the view and shows up on the other side, wings and engine nacelles.

I think the three aircraft developers are a mix match of the same people. I don't know anything about textures or painting so I can't comment on that, but since all three have the same issue, I have to look at that aspect.

This only occurs in the ORBX Australia SP4 area and nowhere else that I can find. I fly mainly in the US and don't have any problem with any of the mentioned aircraft. All patches and LIBS from ORBX have been applied and are all up to date.

Any light you can shed on this would be appreciated.


 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

No light here, Charles.. sorry.  I would try the Fixer's Legacy slider, just to see if that had any effect, but I would suspect it's some transparency issue caused by an Orbx product. Have you rolled back the AUS SP4? Did it do it with SP3? Did it do it with the earlier libraries? That's the sort of thing I would do if the slider had no impact. 

 

Anyway - I hope it's not an indicator of the kind of New Year that is coming..   :lol:

 

Good Luck, and all the Best!

 

pj

Share this post


Link to post
Share on other sites

Sounds like you could do with some light actually!

 

Test alpha bloom to always off.

 

If that doesn't fix it disable hd shadows if set

 

If that doesn't fix it uninstall libraries and see what it looks like In native fsx

Share this post


Link to post
Share on other sites

Sounds like you could do with some light actually!

 

Test alpha bloom to always off.

 

If that doesn't fix it disable hd shadows if set

 

If that doesn't fix it uninstall libraries and see what it looks like In native fsx

 

Thanks PJ and Steve.

 

Steve, all of the above was tested. Alpha Bloom set to Always Off didn't fix it. Turning off HD Shadows didn't fix it. Uninstalling the libraries to native FSX fixed it.

Share this post


Link to post
Share on other sites

Ok try increasing the bias large slider to 0.1

 

Ok moving the bias large slider to 0.1 seems to have made it a little lighter but it's still dark.

Share this post


Link to post
Share on other sites

Presumably unselecting advanced shadows will fix it too?

Share this post


Link to post
Share on other sites

Presumably unselecting advanced shadows will fix it too?

 

Unselecting Improved Shadows is the only way to correct it all together. No dark shadows.

Share this post


Link to post
Share on other sites