Jump to content

Archived

This topic is now archived and is closed to further replies.

eddie777

Gone back to Standard Nvidea Inspector.

Recommended Posts

Hi.

I`ve struggled to get a compromise with Frame rates and Nvidea Inspector, and so i`ve put it back to standard.

My frame rates now have gone up quite a bit, and I`ve upped the cloud resolution, and AA on DX10 payware addon.

All is good, until I cross any water.

The surface just shimmers away.

I dont get this shimmering any other time.

 

Is there any way I can reduce the shimmering, and not lean onto Nvidea Inspector too heavily?

Hope that makes sense?

 

Share this post


Link to post

Hey Eddie,

 

I would start with posting up a screen shot of your current Inspector settings so people have a good basis to go on with providing tweaks for you.

Share this post


Link to post

Hey Eddie,

 

I would start with posting up a screen shot of your current Inspector settings so people have a good basis to go on with providing tweaks for you.

Hi mate.

Its now the bog standard one that comes with NI.

I`ve got rid of all the settings.

Apart from the water shimmering, it doesn`t look any better when its tweaked.

Share this post


Link to post

Ah...I see. You went with the "retro" inspector settings :lol:

 

You can try 2 or 4x SparseGrid sampling in Inspector and also try putting your water settings in FSX to 2x high and see if that helps.

Share this post


Link to post
×
×
  • Create New...