Archived

This topic is now archived and is closed to further replies.

lol767

windows 8.1 problem?

Recommended Posts

I've turned on the preview of dx 10, the supposed fix.

but most of my textures disappeared, and the only fix is to uncheck dx 10

how do i fix this?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Download and run AddonConverterX.  Most likely you are running textures that were made for earlier versions.  DX10 can only work with DX9 textures.  Check out the DX10 Forum here (where I'm moving your topic).

 

Best regards,

Share this post


Link to post

This is an automatic message.

 

This topic has been moved from "MS FSX Forum" to "Crash To Desktop (CTD) Forum". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.
Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums. See our image posting rules here.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.

Share this post


Link to post

Download and run AddonConverterX.  Most likely you are running textures that were made for earlier versions.  DX10 can only work with DX9 textures.  Check out the DX10 Forum here (where I'm moving your topic).

 

Best regards,

thank you

im gonna try the demo

Share this post


Link to post

Download and run AddonConverterX.  Most likely you are running textures that were made for earlier versions.  DX10 can only work with DX9 textures.  Check out the DX10 Forum here (where I'm moving your topic).

 

Best regards,

ok, ive tryed it but it only lets me use it for 10 minutes..

Share this post


Link to post

That's so you can see if it works before you buy it.  If it works you'll need to buy and register it.

 

Best regards,

Share this post


Link to post

Before you do, check this out http://www.flightsimstore.com/product_info.php?currency=USD&manufacturers_id=250&products_id=2630 and you might change your mind.

 

Yes, it costs more money but it fixes your problem and almost all the other Dx10 related ones.

Addon Converter X is good at what it does but solves only one problem. Let it loose and it

causes others.

 

If you were only dabbling and FSX is fine in Dx9, I would suggest you simply uncheck the box again.

 

Regards,

Nick.

Share this post


Link to post

Before you do, check this out http://www.flightsimstore.com/product_info.php?currency=USD&manufacturers_id=250&products_id=2630 and you might change your mind.

 

Yes, it costs more money but it fixes your problem and almost all the other Dx10 related ones.

Addon Converter X is good at what it does but solves only one problem. Let it loose and it

causes others.

 

If you were only dabbling and FSX is fine in Dx9, I would suggest you simply uncheck the box again.

 

Regards,

Nick.

Thanks

I've been testing out shaders with DX10 and I've chosen SweetFX, and now the DX10 option is gone.

Share this post


Link to post

This happens when Sweet Fx is not fully installed.

I suggest that you unzip your Sweet Fx download into

another location, then making sure you have

selected all 10 items, ie one folder and 9 files,

copy them all together into your FSX root folder.

Then, without deselecting them, delete them all.

 

Run FSX and I expect you will see your Dx10 tick box

has re-appeared.

 

If you wish to re-install Sweet Fx, use the same method

but don't delete, obviously. :smile:

 

Regards,

Nick.

Share this post


Link to post