Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest Mik75

Missing airport buildings after OSM installation

Recommended Posts

Guest Mik75

Hi there!

I have the X Plane 10 Global Aerosoft Edition with some enhanced airports in Europe.

After reading so many good things aout simheavens OSM packs, I decided to download and install OSM Europe + autogen.

OpenSceneryX had been already installed.

I followed the guide included in the download, but now, EDDS (Aerosoft enhanced scenery) Looks a bit weired, with missing buildings, etc.

Here is my scenery_packs.ini, maybe I screwed something up in there:

 

post-186777-0-83452700-1389185488.jpg

Share this post


Link to post
Share on other sites

You can fix it by putting the OSM line near the bottom, just above your ff_library line.  Line position in the scenery_packs.ini is X-Plane way of determine priority.

Share this post


Link to post
Share on other sites
Guest Mik75

You can fix it by putting the OSM line near the bottom, just above your ff_library line.  Line position in the scenery_packs.ini is X-Plane way of determine priority.

Thank you sou much! I didn´t realize that the OSM entry was on the top, I entered it manually at the correct place, at least I thought I did that... ;-)

Now it´s working perfectly!

Share this post


Link to post
Share on other sites

Thank you sou much! I didn´t realize that the OSM entry was on the top, I entered it manually at the correct place, at least I thought I did that... ;-)

Now it´s working perfectly!

You are welcome.  There is also another trick: Xplane sort the scenery name alphabetically too, so for new scenery folder if you add it with the right name, you won't need to change it in scenery_packs.ini afterward.  Once you fixed it Xplane will leave them alone though.

Share this post


Link to post
Share on other sites

You are welcome.  There is also another trick: Xplane sort the scenery name alphabetically too, so for new scenery folder if you add it with the right name, you won't need to change it in scenery_packs.ini afterward.  Once you fixed it Xplane will leave them alone though.

Only true if you actually delete the scenery_packs.ini. Else, X-Plane add the new folders it detects at the top.

Share this post


Link to post
Share on other sites

×
×
  • Create New...