Archived

This topic is now archived and is closed to further replies.

Maisinator

777 FMC changes to 'des mode' before reaching T/C

Recommended Posts

Hey guys,

 

First of all, I do not know whether this issue has already been adressed or not (at least I have not found anything in the bug thread). So please do not rail against me if I am too stupid to find it ;-)

 

For some reason, my 777 FMC occsionally shows some very strange behaviour. It changes from 'climb mode' to 'des mode' before reaching the T/C. In this case, the aircraft levels off and holds the current altitude.

This happend to me on a flight from OMDB to CYYZ again today. But this time, I noticed that there was a T/D displayed about 50nm before my T/C on the screen on the right of the PFD (guess it's the MFD but not sure). Once I passed the wrong T/D, the beast changed to 'des mod' and leveled off...

 

Has anybody experienced anything like that?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sounds like there might be something funny going on with your route, have you checked for discontinuities and other general weirdness in the RTE and LEGS pages?

Share this post


Link to post
Share on other sites

Sounds like there might be something funny going on with your route, have you checked for discontinuities and other general weirdness in the RTE and LEGS pages?

 

Yeah, my route is properly set up. No discontinuities or other interruptions. Although I have to admit that I'm not flying a whole route. Just direct from SID to STAR. But as this doesn't occure in my NGX it shouldn't be the problem...

Share this post


Link to post
Share on other sites

I did the return flight today and had the same problem again. Unlike my flight from OMDB to CYYZ, the aircraft flawlessly climbed to cruising altitude but the FMC changed to 'des mod' while trying to perform an auto step climb. I say 'trying' because the MCP Alt didn't change automatically so that the plane didn't climb at all. That's why I assume it's an 'auto time compression' related problem...

Share this post


Link to post
Share on other sites

 

I did the return flight today and had the same problem again. Unlike my flight from OMDB to CYYZ, the aircraft flawlessly climbed to cruising altitude but the FMC changed to 'des mod' while trying to perform an auto step climb. I say 'trying' because the MCP Alt didn't change automatically so that the plane didn't climb at all. That's why I assume it's an 'auto time compression' related problem...

 

 

Sorry I can't think of anything else to help you. Perhaps raise a support ticket with PMDG?

Share this post


Link to post
Share on other sites