Jump to content

Archived

This topic is now archived and is closed to further replies.

theskyisthelimit

Orbx/ftx airports that work in 2.1 that dont have p3d installers?

Recommended Posts

Can anyone comment on what airports seem to work ok in P3D (particularly version 2.1).. ones that aren't officially supported (yet) by Orbx/FTX..

 

I thought i saw several people commenting on at least some working (like some in AU, maybe some in PNW and other areas)..

 

I'm hesitant to use the EMT to install them, unless they could be removed or just re-installed with the future p3d installer version later (thoughts here too?).. i'm assuming maybe this wouldn't be hard to "Undo" but i'd rather not botch the whole P3D install over a few airports that cant be removed or re-installed later.

 

I'm guessing the objectflow (people animation) doesnt work.. but that wouldn't bother me.

 

Officially i forget which regions are officially supported so far.. I want to say it was AU, Northern Ireland and maybe one other area (with only a few freeware airports at this point according to their thread).

 

Thanks for any info..


P3D Settings (GEX, UTX, Vector, FTX, REX)

P3D v3.3 VR thread; XP11 SMP vs Default vs XE(video)

Asus Maximus X Hero Z370; 850watt Seasonic psu; SL Delid 8700k 5.1 at 1.39 and avx-1; F4-3200C15D-32GTZ @1.41 and 3400; TT 3.0 Riing Ultimate Water-64C Prime95B(24c ambient)-70c normally; Thermaltake v51 Case; Evga 1080FTW Hybrid Water; VR-Rift/Vive;

Flight-Stew | Tech-Stew

Share this post


Link to post

The official list includes:

 

FTX AU Sp4.003 FTX EU Ireland 1.0, EU Northern Ireland 1.1 and ftxg 1.2 and Vector.

 

Another area i think people have gotten to work just fine (not sure on airports though) was SAK, still unclear on ramifications/ability to overwrite or reinstall with an official compatible version later on.


P3D Settings (GEX, UTX, Vector, FTX, REX)

P3D v3.3 VR thread; XP11 SMP vs Default vs XE(video)

Asus Maximus X Hero Z370; 850watt Seasonic psu; SL Delid 8700k 5.1 at 1.39 and avx-1; F4-3200C15D-32GTZ @1.41 and 3400; TT 3.0 Riing Ultimate Water-64C Prime95B(24c ambient)-70c normally; Thermaltake v51 Case; Evga 1080FTW Hybrid Water; VR-Rift/Vive;

Flight-Stew | Tech-Stew

Share this post


Link to post

KJAC work , people flow works also, even with dll removed  . I have PNW ,CRM,NRM,PCF they are all working , my setting or on hybrid mode


i7 4777k 4.6mhz, 32gddr3, GTX 760 4g sci ,Saitek x52,yoke and quadrant, 60 Led . SSD

 

Share this post


Link to post

KJAC work , people flow works also, even with dll removed  . I have PNW ,CRM,NRM,PCF they are all working , my setting or on hybrid mode

 

Thanks for the input.. Before doing a clean install of 2.1 with p3d.. i had installed pnw with 2.0.. i noticed a 10 fps drop by enabling hybrid mode.. have you experienced this or noticed it.. i only notice it because i run triple screens at 5760 x 1080 which is more obvious  (ie: 43 fps down to about 32)


P3D Settings (GEX, UTX, Vector, FTX, REX)

P3D v3.3 VR thread; XP11 SMP vs Default vs XE(video)

Asus Maximus X Hero Z370; 850watt Seasonic psu; SL Delid 8700k 5.1 at 1.39 and avx-1; F4-3200C15D-32GTZ @1.41 and 3400; TT 3.0 Riing Ultimate Water-64C Prime95B(24c ambient)-70c normally; Thermaltake v51 Case; Evga 1080FTW Hybrid Water; VR-Rift/Vive;

Flight-Stew | Tech-Stew

Share this post


Link to post

Hi I have a  2 screens setup  and to be honest with p3dv2.1 i dont even bother to check fps

its been smooth has budder every where


i7 4777k 4.6mhz, 32gddr3, GTX 760 4g sci ,Saitek x52,yoke and quadrant, 60 Led . SSD

 

Share this post


Link to post

Hi I have a  2 screens setup  and to be honest with p3dv2.1 i dont even bother to check fps

its been smooth has budder every where

 

I retested with PNW.. drop is about 5 fps going from hybrid OFF to hybrid on.. not too bad.

 

So i installed a few airports with objectflow dll entries in the dll.xml..

 

upon launch of p3d, it will ask to "run once" or "dont run" each dll.. if i choose run once, p3d crashes basically, disappears, no error.. So it seems on all of them i have to click dont run.

 

How did you get around this.. did you experience the same issue?


P3D Settings (GEX, UTX, Vector, FTX, REX)

P3D v3.3 VR thread; XP11 SMP vs Default vs XE(video)

Asus Maximus X Hero Z370; 850watt Seasonic psu; SL Delid 8700k 5.1 at 1.39 and avx-1; F4-3200C15D-32GTZ @1.41 and 3400; TT 3.0 Riing Ultimate Water-64C Prime95B(24c ambient)-70c normally; Thermaltake v51 Case; Evga 1080FTW Hybrid Water; VR-Rift/Vive;

Flight-Stew | Tech-Stew

Share this post


Link to post

i did have the same issue     simply remove  

 

<Launch.Addon>
<Name>peopleflow </Name>
<Disabled>False</Disabled>
<ManualLoad>False</ManualLoad>
<Path>Modules\peopleflow </Path>
</Launch.Addon>

 

from the DLL  in  C:\Users\yours \AppData\Roaming\Lockheed Martin\Prepar3D v2    

 

the above texte launch add on is not exact ...


i7 4777k 4.6mhz, 32gddr3, GTX 760 4g sci ,Saitek x52,yoke and quadrant, 60 Led . SSD

 

Share this post


Link to post

yea I was aware or change disabled to true. Just wasn't sure if you found a way to get the run once on the dll to actually work. Oh well. People animation not being there or the people not so critical


P3D Settings (GEX, UTX, Vector, FTX, REX)

P3D v3.3 VR thread; XP11 SMP vs Default vs XE(video)

Asus Maximus X Hero Z370; 850watt Seasonic psu; SL Delid 8700k 5.1 at 1.39 and avx-1; F4-3200C15D-32GTZ @1.41 and 3400; TT 3.0 Riing Ultimate Water-64C Prime95B(24c ambient)-70c normally; Thermaltake v51 Case; Evga 1080FTW Hybrid Water; VR-Rift/Vive;

Flight-Stew | Tech-Stew

Share this post


Link to post

check your dll path  should be <Path>ORBX\FTX_NA\FTX_what ever  and not
c:\progamme file \bla bla bla \ Lockheed Martin\Prepar3D v2\ORBX\FTX_NA\what ever

 

this will get rid of run once   

not sure if you'll see people  though


i7 4777k 4.6mhz, 32gddr3, GTX 760 4g sci ,Saitek x52,yoke and quadrant, 60 Led . SSD

 

Share this post


Link to post

check your dll path  should be <Path>ORBX\FTX_NA\FTX_what ever  and not

c:\progamme file \bla bla bla \ Lockheed Martin\Prepar3D v2\ORBX\FTX_NA\what ever

 

this will get rid of run once   

not sure if you'll see people  though

Checked that.. i had it correct.. example:

 

<Launch.Addon>
    <Name>ObjectFlow_CEF4_P3D</Name>
    <Disabled>False</Disabled>
    <ManualLoad>False</ManualLoad>
    <Path>V:\Program Files (x86)\Lockheed Martin\Prepar3D v2\ORBX\FTX_NA
\FTX_AA_CEF4\Scenery\ObjectFlow_CEF4_P3D.dll</Path>
  </Launch.Addon>
 
still prompted, if you click run once, p3d crashes (no error).. so for now, disabled True is my setting, until they fix it.
 
 
Biggest issue i have now. is that i have a major case of the blurries/autogen not filling in quick enough.. this with the big jet and the fsmark07 test with Hybrid mode checked (on) (PNW installed).. i have to try it once with hybrid turned off, in case its more of a compatibility issue than setting issue.. but i did try various combinations of affinity masks on, affinity masks off.. fiber time set to 0.1 all the way to 1.33.. nothing has cured it.
 
Did you notice blurries with hybrid mode being on.?  I didnt notice it before installing PNW, so unsure if related or not, but will find out tonight.

P3D Settings (GEX, UTX, Vector, FTX, REX)

P3D v3.3 VR thread; XP11 SMP vs Default vs XE(video)

Asus Maximus X Hero Z370; 850watt Seasonic psu; SL Delid 8700k 5.1 at 1.39 and avx-1; F4-3200C15D-32GTZ @1.41 and 3400; TT 3.0 Riing Ultimate Water-64C Prime95B(24c ambient)-70c normally; Thermaltake v51 Case; Evga 1080FTW Hybrid Water; VR-Rift/Vive;

Flight-Stew | Tech-Stew

Share this post


Link to post

yes i had blurries  made the autogene folder swap from 2.0 and it did a world of difference ,  some say that it does nothing but for me i did


i7 4777k 4.6mhz, 32gddr3, GTX 760 4g sci ,Saitek x52,yoke and quadrant, 60 Led . SSD

 

Share this post


Link to post

yes i had blurries  made the autogene folder swap from 2.0 and it did a world of difference ,  some say that it does nothing but for me i did

 

Ah ok, ill give that a shot.. is that just replacing the autogen folder in its entirety in the root of the Prepar3D v2 folder right?

Noticed today ftx has yred available for 2.0/2.1.. have you or anyone ever removed an ftx airport.. there is no installer.. i'm assuming if i just kill its folder then install a newer version that should take care of 99% of it.


P3D Settings (GEX, UTX, Vector, FTX, REX)

P3D v3.3 VR thread; XP11 SMP vs Default vs XE(video)

Asus Maximus X Hero Z370; 850watt Seasonic psu; SL Delid 8700k 5.1 at 1.39 and avx-1; F4-3200C15D-32GTZ @1.41 and 3400; TT 3.0 Riing Ultimate Water-64C Prime95B(24c ambient)-70c normally; Thermaltake v51 Case; Evga 1080FTW Hybrid Water; VR-Rift/Vive;

Flight-Stew | Tech-Stew

Share this post


Link to post

yes and your dll  path should be <Path>ORBX not Path>V:\Program Files (x86)\Lockheed Martin\Prepar3D v2


i7 4777k 4.6mhz, 32gddr3, GTX 760 4g sci ,Saitek x52,yoke and quadrant, 60 Led . SSD

 

Share this post


Link to post

yes and your dll  path should be <Path>ORBX not Path>V:\Program Files (x86)\Lockheed Martin\Prepar3D v2

 

Yeah i also tried:

 

<Path>ORBX\FTX_NA
\FTX_AA_CEF4\Scenery\ObjectFlow_CEF4_P3D.dll</Path>
 
Same deal.. prompts to run once etc.. 

P3D Settings (GEX, UTX, Vector, FTX, REX)

P3D v3.3 VR thread; XP11 SMP vs Default vs XE(video)

Asus Maximus X Hero Z370; 850watt Seasonic psu; SL Delid 8700k 5.1 at 1.39 and avx-1; F4-3200C15D-32GTZ @1.41 and 3400; TT 3.0 Riing Ultimate Water-64C Prime95B(24c ambient)-70c normally; Thermaltake v51 Case; Evga 1080FTW Hybrid Water; VR-Rift/Vive;

Flight-Stew | Tech-Stew

Share this post


Link to post

KHQM works fine but most of the others require objectflow.dll for objects to show.


David Womacks CFI,CFII,MEI

Copilot: Captain have you ever flown a 777 before?

Captain:Nope,but we got a strong tail wind and the bar in Hong Kong stays open till 5am, so lets kick the tires, light the fires and, get the hell outta here.

 

Share this post


Link to post
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,720.00 of $25,000.00 Donate Now
×
×
  • Create New...