Sign in to follow this  
MaxAltitudeFilms

Amsterdam Schiphol X Problem..

Recommended Posts

Hello everyone,

 

I've had a problem with the runways in use for Aerosoft's Amsterdam Schiphol X for a good long time now. It seems that WHATEVER the weather only rwy's 9/27 and 36C/18C are in use. Now having been to EHAM many times before I know this is not the case. On one instance I landed on RW24 and rotated on the Polderbaan on my return leg. I'm blaming the AFCAD file really. Its kind of annoying considering I'm based their with my virtual airline. Any solutions?

 

Cheers! 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you read page 22 of the manual, it details there how you can manage this situation

Share this post


Link to post
Share on other sites

Unfortunately this is just the way it goes.

 

You could potentially change the runways in use with the Aerosoft tool, but that is not very practical, as winds change if you are going to land in EHAM after a long flight. 

 

Also, it will not use the correct runways anyhow. 

 

In real life 06 is only a landing runway and 24 takeoff (sometimes landing) in fsx this cannot be set. 

 

also, in real life, 18L for TO and 18C mostly for landing, and some TO, and 18R strictly landing only. Aerosoft doesn't work with that either.

 

I just don't use ATC and land or T/O on the correct RW. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this