Sign in to follow this  
AJLedbetter123

Flight Simulator X/ Fraps/ DX10/ SweetFX

Recommended Posts

Morning all,

 

I've recently moved over to DX10 which I can say is out of this world! My simulator now runs a lot smoother with the settings now all to the right apart from traffic which is on 50%.. I've never had it run and look so good in my years of flight simming. 

 

First question which I've read upon is Fraps seems to disable SweetFX which I was given a good explanation of the causes but I'd like to know if anyone has a fix or if anyone uses another piece of software. I don't want to record, I just enjoy taking screenshots.

 

So in a nutshell, does anyone know a fix for Fraps to work along side SweetFX or another piece of software to take screenshots?

 

Add: Sorry for the double post, please delete other post. It did say it had an error loading on took me back to re-post. Apologies

 

Kind regards,

AJLedbetter123

Edited by AJLedbetter123

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If your using Nvidia GPU try Shadow play, i use it, fraps seems too impact too much on FPS.

 

Rick

Share this post


Link to post
Share on other sites

The "V" key is assigned in FSX by default, AJ. I just re-assign it to a button on the stick.  The two pics here were taken a minute or so ago, while using SweetFX.

 

All the Best,

 

pj

Share this post


Link to post
Share on other sites

Does anyone know how to get Shadow Play to work? I recently downloaded with latest Nvidia drivers and it lets me switch it on indicated by the green light I guess; although, none of the Alt,,,, keys for recording/saving etc appear to do anything. I have a Titan card so that is sufficient in terms of hardware I understand; felt a bit 'thick' with this because it looks straightforward. Any help on pointing out to me the obvious may help.

 

Thanks

 

Dave

Share this post


Link to post
Share on other sites

Does anyone know how to get Shadow Play to work? I recently downloaded with latest Nvidia drivers and it lets me switch it on indicated by the green light I guess; although, none of the Alt,,,, keys for recording/saving etc appear to do anything. I have a Titan card so that is sufficient in terms of hardware I understand; felt a bit 'thick' with this because it looks straightforward. Any help on pointing out to me the obvious may help.

 

Thanks

 

Dave

Dave i re assigned the default shadow play record key to SHIFT+V, i had the same problem, you must also make sure the Shadow play mode is set to manual. click the little settings wheel to adjust, also make sure FSX is in Full window mode (i`m sure you know this already) .

 

Rick

Morning all,

 

I've recently moved over to DX10 which I can say is out of this world! My simulator now runs a lot smoother with the settings now all to the right apart from traffic which is on 50%.. I've never had it run and look so good in my years of flight simming. 

 

First question which I've read upon is Fraps seems to disable SweetFX which I was given a good explanation of the causes but I'd like to know if anyone has a fix or if anyone uses another piece of software. I don't want to record, I just enjoy taking screenshots.

 

So in a nutshell, does anyone know a fix for Fraps to work along side SweetFX or another piece of software to take screenshots?

 

Add: Sorry for the double post, please delete other post. It did say it had an error loading on took me back to re-post. Apologies

 

Kind regards,

AJLedbetter123

My Apologies AJ i did not read your post correctly, i use an old but very good program called Rapidshot, you can find it at http://www.surclaro.com/ its shareware and u can only take 10 pics at a time.

 

Rick

Share this post


Link to post
Share on other sites

Dave i re assigned the default shadow play record key to SHIFT+V, i had the same problem, you must also make sure the Shadow play mode is set to manual. click the little settings wheel to adjust, also make sure FSX is in Full window mode (i`m sure you know this already) .

 

 

 

Rick

 

 

Thanks Rick, I will try this out; how do you change the key assignments, I couldn't see a way to do this?

 

Cheers

 

Dave

Share this post


Link to post
Share on other sites

Dave i re assigned the default shadow play record key to SHIFT+V, i had the same problem, you must also make sure the Shadow play mode is set to manual. click the little settings wheel to adjust, also make sure FSX is in Full window mode (i`m sure you know this already) .

 

 

 

Rick

 

 

Thanks Rick, I will try this out; how do you change the key assignments, I couldn't see a way to do this?

 

Cheers

 

Dave

Hi Dave, First open this wheel marked red,!!!

 

click

 

Then choose the key combo you want to use marked in red again, make sure it does not conflict other software inside FSX, 99% of the time that's the problem.

 

 

click

 

 

 

Rick

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this