Jump to content

Archived

This topic is now archived and is closed to further replies.

Driver170

Fsx

Recommended Posts

when exiting fsx getting a message microsoft flight sim has stopped working!

 

Not sure where this has came from its not affecting anything just annoying not knowing why and where its came from?


Vernon Howells

Share this post


Link to post
Share on other sites

How do you exit from the sim?  We need you to help us help you... It would be helpful if you posted your PC specs in the "My PC" section, include as much information as possible... operating system, cpu, gpu etc.


\Robert Hamlisch/

 

Share this post


Link to post
Share on other sites

I do it the proper way by end flight in full screen then exit at the home screen? These are my specs - Overclocked Intel® Core™i7-4770k Quad Core (3.50GHz @ max

ASUS® Z87-A: ATX, USB3.0, SATA6GB/S, SLi, XFIRE

16GB KINGSTON HYPERX BEAST DUAL-DDR3 2400MHz X.M.P (2 x 8GB KIT)

3GB NVIDIA GEFORCE GTX 780 - 2 DVI, HDMI, DP - 3D Vision Ready


Vernon Howells

Share this post


Link to post
Share on other sites

Have you upgraded your video card driver's lately?  Have you got UIAutomationcore.DLL placed in your root FSX folder?

 

Just a couple of things I can think of off-hand.


\Robert Hamlisch/

 

Share this post


Link to post
Share on other sites

Its all brand new mate and placed that file into fsx aswell :(


Vernon Howells

Share this post


Link to post
Share on other sites

Ok its working again woohoo not sure what happened. Is it normal fsinn to crash your fsx while bringing up the control panel?


Vernon Howells

Share this post


Link to post
Share on other sites

Haven't used FSINN in a long time but I do recall having some issues with it.  I think FSINN loads a module while FSX is running and also shows as one of the processes but does not always unload when FSX exits so that's most likely why you were getting the error when FSX was exiting.

 

As for the UIAutomationcore.DLL, I think you can download the proper version from the AVSIM CTD Guide.


\Robert Hamlisch/

 

Share this post


Link to post
Share on other sites

Hi i followed this on apollo 3 forum Turn off Sky Blue Radio Tuner.

(Addons -> FSCopilot -> Settings -> Tuner -> [click to toggle] Enabled/Disabled)

 

Seemed to fix the problem and also, right click on the FSInn UI (the Inn Control Panel) from the start menu. Click on Run As Administrator, then Click on Chat.

 

Could of fixed it who knows main thing its all running just perfect lets hope it stays like this lol


Vernon Howells

Share this post


Link to post
Share on other sites

Oh no, FSX will play with your mind lol, just when you think you have it all figured out it pulls a fast one on you.

 

Glad that you got it sorted.

 

Robert


\Robert Hamlisch/

 

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,530.00 of $25,000.00 Donate Now
×
×
  • Create New...