Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Is anyone else is having problems getting wx to download to ASN (hotfix 3) at the moment (15:38z)? Also the website (http://www.hifitechinc.com/forums) is glacially slow to display, although www.hifitechinc.com pings just fine. Apparently the same problem was noted in another thread last Saturday.(29-March).

 

PS: 16:16z ... official forums now responding so I posted the issue there in the Technical Support sub-forum. At least one other user has also reported the current problem.

 

Update: 16:35 ... ASN servers seem to be back to normal operation.


- Jev McKee, AVSIM member since 2006.
Specs: i7-2600K oc to 4.7GHz, 8GB, GTX580-1.5GB, 512GB SSD, Saitek Pro Flight Yoke System, FSX-Acceleration 

 

Share this post


Link to post
Share on other sites

This seems to happen to me at least every Saturday.  I made a post in the official forums and apparently they are looking into it.


flyuk_sig.php?id=UKV1719 vafs_status.php?cs=FDX4312

Share this post


Link to post
Share on other sites

Same Problem-Very slow  ASN takes over 45 sec to open and downloading of weather never ends!

 

mreither

Share this post


Link to post
Share on other sites

Sunday 4-6 and they are down

 

Yeah, for me also at 11:54 EDT, and the official forums are once again unreachable. Seems to happen mostly in the hour 11AM-12PM Eastern (US) Daylight Time. Let's see if the problem disappears at noon like it did yesterday.


- Jev McKee, AVSIM member since 2006.
Specs: i7-2600K oc to 4.7GHz, 8GB, GTX580-1.5GB, 512GB SSD, Saitek Pro Flight Yoke System, FSX-Acceleration 

 

Share this post


Link to post
Share on other sites

I am getting the same issue too.  Since it is not just one person, I think it is safe to assume that it is the servers right now.  In the mean time I am just going to aviationweather.gov and entering all the info manually into ASN.  Wont get a change as you fly but at least for landings and takeoffs it will be close to legit. 


UPDATE:  It seems to be working for me at 1612Z (1212EDT)


Jason Spiskey Win 10 64bit, AMD Ryzen 7 3800k 3.8GHz, MSI NVIDIA GTX1660ti 32gb RAM

Share this post


Link to post
Share on other sites

I am getting the same issue too.  Since it is not just one person, I think it is safe to assume that it is the servers right now.  In the mean time I am just going to aviationweather.gov and entering all the info manually into ASN.  Wont get a change as you fly but at least for landings and takeoffs it will be close to legit. 

UPDATE:  It seems to be working for me at 1612Z (1212EDT)

 

Confirmed. Working here again also.

 

It's possible that the problem isn't with HiFi's servers, but at some node on the route to their servers. If that's the issue, there's very little they can do about that in the short term.


- Jev McKee, AVSIM member since 2006.
Specs: i7-2600K oc to 4.7GHz, 8GB, GTX580-1.5GB, 512GB SSD, Saitek Pro Flight Yoke System, FSX-Acceleration 

 

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    17%
    $4,475.00 of $25,000.00 Donate Now
×
×
  • Create New...