Jump to content

Archived

This topic is now archived and is closed to further replies.

NGXfanatic

mystery zoom in VC

Recommended Posts

I am seeing some very odd behavior in FSX.   I use 0.80 initial zoom in the VC for all aircraft, but for some reason the panel is now zoomed so it appears to be at, say, 120% zoom.   See screenshot below.   As a workaround, I can zoom back to 0.50 to get the same zoom I used as default, but even when I save this setting in the cameras cfg file it still reverts to this over magnification if I change views.   I first thought it was EZdok, but even with Ezdok disabled I get the same behavior.  Also tried rebuilding the fsx.cfg file, but that did not help either.

 

Any ideas?

 

2014-4-5_23-16-7-893_zpsf3a4b4cd.jpg


A.J. Domingo

Share this post


Link to post
Share on other sites

Use WideAspecRation = True in the cfg...maybe that will hlep.


Ron Hamilton

 

"95% is half the truth, but most of it is lies, but if you read half of what is written, you'll be okay." __ Honey Boo Boo's Mom

Share this post


Link to post
Share on other sites

 

 


Any ideas?

 

As Ron sort of said you should try setting:

 

[Display]

WideViewAspect=True

 

in your fsx.cfg.

 

WideViewAspect is set to False in a default (rebuilt) fsx.cfg.

 

gb.


YSSY. Win 10, 6700K@4.8, Corsair H115i Cooler, GTX980Ti, 16GB G.Skill Trident Z F4-3200, Samsung 960 EVO M.2 256GB, ASUS Maximus VIII Ranger, Corsair HX850i 850W, Thermaltake Core X31 Case, Samsung 4K 65" TV.

Share this post


Link to post
Share on other sites

Thank you!!!!!!!!!!!!!!!!!!!!

I don't know how that setting got changed in my fsx.cfg, but that was the culprit.   Man, I was tearing my hair out trying to figure this one out.

 

LOL!

 

Thanks again


A.J. Domingo

Share this post


Link to post
Share on other sites

When I start FSX w/ EZdok installed my FSX config file changes....

 
WideViewAspect=True changes to WideViewAspect=False
 
When I delete EZdok and start FSX the config file does not change so it appears EZdoc is changing the config file from =True to =False.  I am running three screens in surround and need the config file to stay on =True.
 
Any thoughts on why this may be happening and how to fix?
 
Thank you!

Chuck Steinmetz

Share this post


Link to post
Share on other sites

Funny you should mention that, I was running into some issues with Ezdok recently, and I wonder if that had something to do with messing up that one entry in the cfg file.  Would be a wierd coincidence, but in all the time I have used Ezdok that was the first time I had run into that issue. 


A.J. Domingo

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,710.00 of $25,000.00 Donate Now
×
×
  • Create New...