Sign in to follow this  
mwilk

Majestic Q400 in v2.2

Recommended Posts

I just purchased P3Dv2.2 and installed the Majestic Q400 along with the two hotfixes. Everything seems to be OK except my displays remain dark. Is this something that's going to require another fix or is it something else. Otherwise the plane seems to perform well.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi there,

 

In P3D, you need to disable MipMaps in the cockpit. It's reachable in the settings menu, I believe under graphics.

  • Upvote 1

Share this post


Link to post

Jackson, that did the trick. Thanks very much for your help.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this