Sign in to follow this  
SBWoolly

I can't load into Cold State

Recommended Posts

When I load the aircraft it loads in active state with engines already started. I can open The Main Panel and the Configuration Panel. Voices from FO etc all working. I have loaded the Service pack 1C, running the program as Administrator and I have configured Flight Simulator correctly with 2D panel etc. I tried a number of times but it keeps doing the same thing. When I then proceed with the first checklist I hear a warning that tells me that FS2Crew has not be loaded correctly and to seek help from the technical forum. Any ideas ?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Problem:  The FO is acting strange and I'm getting an audio "SDK Warning" alert when I open the FS2Crew Main Panel.  For example, the beacon was on, yet during the checklist he said "Are you sure"? during the beacon challenge.

Solution:

 

  1. You need to ensure you have installed SP1C or later.  SP1B is not sufficient.  SP1C is currently available via the PMDG Support Forum only.  Re-install it if in doubt.
  2. The PMDG NGX uses Simconnect for their SDK.  The SDK allows other programs to interface with the NGX.  Simconnect can sometimes be a bit funky.  If the NGX is not loaded properly, the SDK will not connect properly.
  3. In some cases, certain 3rd party NGX liveries can interfere with the SDK.
  4. Open the file below with Notepad.

Microsoft Flight Simulator X\PMDG\PMDG 737 NGX\
737NGX_Options.ini


 

Add these two lines if they are not present in that file:

[sDK]
EnableDataBroadcast=1



Note:  IF YOU'VE INSTALLED FSX INTO THE DEFAULT 'PROGRAM FILES' FOLDER, WINDOWS WILL OFTEN 
BLOCK OTHER PROGRAMS, LIKE FS2CREW, FROM WRITING TO FILES LOCATED IN PROGRAM FILES
.  THIS IS WHY IT'S ALWAYS RECOMMENDED TO INSTALL FSX INTO A LOCATION OTHER THAN THE DEFAULT ''PROGRAM FILES' FOLDER TO AVOID THESE KINDS OF 'WRITE' PROBLEMS.


 

          5. Ensure the default Trike is the default aircraft visible in the FSX 'Free Flight' menu, not another aircraft.

trike.png
 

6. You need to ensure that the NGX loads by default into the 
2D cockpit
, never the VC, via the FSX setting shown below here:


2d.JPG

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this