Sign in to follow this  
nelsly

ASN giving what seems wrong vis

Recommended Posts

When ASN says vis is 10sm is that like a default distance??. It seem I can't get a viv greater than that in ASN. Also there seems to be a haze layer that I can't get rid of. Something just doesn't seem right. Anyone else????

 

Cheers

 

Nels

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

 

the actual current visibility is shown in the debug window (in SM). What is your max surface visibility option set to?

Share this post


Link to post
Share on other sites

.


Hi, it' set to default 75. BTW it always says 10 sm unless the vis is lower. Is this right???

 

Nels


.


For example right now in London Ontario cyxu the metar is reporting 15 sm and the visability screen is saying 10 sm. Something is very wrong here I think. Although it is reporting showers.

 

Nelson

Share this post


Link to post
Share on other sites

Hi.

 

"10SM" or "9999" are the metar definitions for unlimited visibility. Since unlimited visibility is not always realistic, you have to actually see the debug window and check for "vis" there (as I already suggested) to see what ASN injects. Have you done that?

Share this post


Link to post
Share on other sites

Thanks but where is the debug window. I'm just not sure what you are talking about

 

Nels

Share this post


Link to post
Share on other sites

Go to one of the drop downs at the top and choose the option that has debug in it.

Share this post


Link to post
Share on other sites

On the GUI, click on "Tools" (next-to-last button at the top right) and select "View Debug Window"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this