Sign in to follow this  
raffaele

BEFORE START CHECK problem

Recommended Posts

Hi All.

 

Hope you can help me.

 

I have problem during the BERORE START CHECK  when I have to reply for #3HYD and pronounce the three letters PSI (please don't laugh).

 

 

I just say " Three Thousand PSI" but the system doen't recognize my reply. It's like it can't understand the PSI word.

 

It doesn't  accept the command SKIP as well. So I have to interrupt manually the BEFORE START CHECK

 

Do I have to say PSI? I am Italian may be it's my accent. I said "PI ES AI"

 

Can you help me?

 

Raffaele

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Raffaele,

 

Say exactly this:

 

The expected phrase is like this:

 

CHECK THREE THOUSAND P S I.

 

 

P =Pee

 

S = Ess

 

I = Eye

 

 

Say it with an American accent.

 

Cheers,

Share this post


Link to post
Share on other sites

Thank you Bryan...

I'll try again.

 

I am pretty much sure that it's because of my accent even if I speak English since I was a boy.

 

I have bought several of your WOW programs (Im in love with ahahahah) but this time its so hard, it is very sensitive.

 

Happy Easter, anyway.

 

Raffaele.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this