Jump to content

Archived

This topic is now archived and is closed to further replies.

onerepublic

2D Cockpit (When clicking Buttons) makes FSX Laggy/Gaggy

Recommended Posts

Hey People,

I was wondering if someone could help me on this problem... When I press/click buttons, it gets laggy/gaggy for 1-2Secs. is this problem known?

This problem is only with the pmdg ngx...

 

Thanks for any help given..

Oh I just found out, that its not no while clicking buttons, even just clicking on the panel somewhere makes it laggy....


Regards,

Claudio
 

Share this post


Link to post
Share on other sites

Hi Claudio

 

I don't have the PMDG, but a quick look around would suggest there's a lot of info out there from people with similar types of problems with the PMDG, and they have quite often found ways to solve them which may help you. 

 

Have you been on the PMDG forum and asked a PMDG person? That would be your best bet.

 

The fact no one answered you here might be because they wondered why you were asking this forum instead of going the PMDG route, or why you hadn't done some research yourself first maybe?

:-)

 

 

Ray

Share this post


Link to post
Share on other sites

Hey Ray,

 

thanks alot for your answer :-) In fact, I just got myself a ticket for the PMDG Support... and just wrote them my problem... I hope they understand me, since my english isnt so great...

 

I actually tryed finding some smiliar problems from users, but to be honest I didnt anything which "matches" my problem.....

 

Thanks alot once again

 

Claudio


Regards,

Claudio
 

Share this post


Link to post
Share on other sites

Claudio ,

 

Did you just purchase this aircraft .. flying it for the first time now?

 

Maybe you could do a quick video of your problem?


Best Regards,

Vaughan Martell - PP-ASEL KDTW

Share this post


Link to post
Share on other sites

Hey Vaughan,

 

no I purchased this aircraft @ Aerosoft on the 13.06.13... but I had a FS break for around 6-7Months...but nothing on Hardware etc changed, so I cant actually figur this out. I def didnt have the problem when I bought the plane... this is something, which I just realizaed about 1 week ago... Just to make sure, I did a complete reinstall of windows/fsx etc, just to make sure nothing was "hidding" in my system..... but same result

 

Sure I could do a Vid, let me do it right away... I will post the link once its up

 

 

Thanks

 

Claudio


Regards,

Claudio
 

Share this post


Link to post
Share on other sites

Maybe another pilot here can tell what you are doing ... all I see was the mouse pointer moving around the screen .. like you were about to click on a knob or button.

 

Moving the camer while making the video adds an unwanted motion to the 2D view ...


Best Regards,

Vaughan Martell - PP-ASEL KDTW

Share this post


Link to post
Share on other sites

Claudio,

 

Much better ... with audio too.

 

Ok, FPS and pausing issues.

 

What is your OS?

PC specs?

What is your video card and memory.

Which version of Windows?

Which version of FSX?

 

Did you install the service packs for Windows and FSX?


Best Regards,

Vaughan Martell - PP-ASEL KDTW

Share this post


Link to post
Share on other sites

Hey there,

 

here my System specs. I have Windows 7 Home Preimum 64bits installed with ALL service packs, updates etc. For FSX I have SP1 and SP2 installed..FSX Version is the DELUXE Edition..

 

  • Processor:AMD BE 965
  • Processor Speed:3,4 GhZ
  • RAM:8GB Corsair XMS 3 1333 CL9
  • Video Board Manufacturer:Radeon HD 6800
  • Video Memory:1GB
  • Mother Board:MSI 790fx-gd70

Regards,

Claudio
 

Share this post


Link to post
Share on other sites

Does this happen with default FSX jets?

 

With other Payware aircraft?

 

Are you using default scenery?


Best Regards,

Vaughan Martell - PP-ASEL KDTW

Share this post


Link to post
Share on other sites

I actually just tryed it on the default 738... the problem is there but not as bad... drops to maybe 20's, but not as often as in the PMDG... Damn this is getting very strange.... Tryed it on the QW BAE and its pretty much the same as on the default... drops sometimes maybe to its 20's etc.. but not as bad as at the PMDG... Currently I just have the default scenery, just to make sure it isnt any "scenery issue" etc..

 

EDIT: Just tryed it a couple of times... indeed it does drop to sometimes below 10FPS with the default 738... :O :o :unsure: :(


Regards,

Claudio
 

Share this post


Link to post
Share on other sites

I have basically the same PC but with an Nvidia card ...

 

And, your system was ok back before ...

 

All your Windows Updates on line may not be caught up yet.

Did you do an online Windows Update?

 

 

Do you have the newest video card software / Drivers updated Version installed?

 

Set your FSX Frames/sec to Unlimited and check the 2D cockpit again ....


Best Regards,

Vaughan Martell - PP-ASEL KDTW

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,660.00 of $25,000.00 Donate Now
×
×
  • Create New...