Jump to content

Archived

This topic is now archived and is closed to further replies.

Brian_A_Neuman

UT2 @ VAS OOM?

Recommended Posts

Good afternoon

 

I know the OOM issue is beaten to death. I was still having the OOM tones (very close to OOM) using the 777. I have made sure that all of the steps have been followed in the manual to ensure this isnt an issue, but the beeps still persist (usually only with payware airports, not in general usage). 

 

I have been running UT2 for the aircraft displays on VATSIM. Is there an amount of VAS that UTservices use while FS is running? Would disabling it help? I am just trying to smooth everything out. Thanks.


Brian A. Neuman

 

Proud simmer since 1982 using the following simulators: Sublogic Flight Simulator 1 and 2. Microsoft Flight Simulator 4.0, 5.1, FS95, FS98, FS2000, FS2002, FS2004, FSX (and unfortunately Flight!). Terminal Reality Fly 1 and 2. Sierra Pro Pilot, Looking Glass/Eidos/Electronic Arts Flight Unlimited I, II and III, Laminar Research X-Plane 7, 8, 9, 10 and 11, FS Aerofly 2 and Lockheed Martin Perpar3D 2.X, 3.X and 4.X. Not to mention numerous combat simulators and games related to flight that I have played with over the years.

System: Intel I7-7700K-Water Cooled, 32GB Ram, GTX 1080Ti, 500gb SSD, 1TB HD and dedicated 1TB SSD for Flight Simulators

Share this post


Link to post
Share on other sites

 

 


I have been running UT2 for the aircraft displays on VATSIM. Is there an amount of VAS that UTservices use while FS is running? Would disabling it help? I am just trying to smooth everything out. Thanks.

 

My solution for my own OOMs was to drop the Autogen slider only 1 notch.  I use Orbx FTX Global, a number of add-on airports, and UTX.  No problems since I adjusted that slider.

 

One thing a lot of the simming realm doesn't quite grasp is small things, in numbers, can greatly affect your performance.  Autogen is just that.  Knocking the slider down a notch is generally not too noticeable, and it does truly help performance.


Kyle Rodgers

Share this post


Link to post
Share on other sites

Alright, I changed it from "Normal" to "Sparse". We willse see how it goes.


Brian A. Neuman

 

Proud simmer since 1982 using the following simulators: Sublogic Flight Simulator 1 and 2. Microsoft Flight Simulator 4.0, 5.1, FS95, FS98, FS2000, FS2002, FS2004, FSX (and unfortunately Flight!). Terminal Reality Fly 1 and 2. Sierra Pro Pilot, Looking Glass/Eidos/Electronic Arts Flight Unlimited I, II and III, Laminar Research X-Plane 7, 8, 9, 10 and 11, FS Aerofly 2 and Lockheed Martin Perpar3D 2.X, 3.X and 4.X. Not to mention numerous combat simulators and games related to flight that I have played with over the years.

System: Intel I7-7700K-Water Cooled, 32GB Ram, GTX 1080Ti, 500gb SSD, 1TB HD and dedicated 1TB SSD for Flight Simulators

Share this post


Link to post
Share on other sites

Alright, I changed it from "Normal" to "Sparse". We willse see how it goes.

Try these tweaks if you want to fine tune autogen:

 

I use these settings for my 737NGX and the T7.

 

[TERRAIN]

TERRAIN_MAX_AUTOGEN_TREES_PER_CELL=800

TERRAIN_MAX_AUTOGEN_BUILDINGS_PER_CELL=800

 

If I'm not wrong a cell is 1 sq kilometer. Even if you set it to sparse you have a lot of Autogens.

 

I also have set SOUND_QUALITY=1 under [sOUND]. This fixed my problems with VAS and the famous T7 freezing.


Per W Sweden

 

Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Share on other sites

×
×
  • Create New...