Jump to content

Archived

This topic is now archived and is closed to further replies.

Bigmarty

PMDG 737 Freeze

Recommended Posts

I am a new PMDG 737 owner and am slowly finding my way around the aircraft.  My problem right now  is that the screen will freeze midway through inputting the flight plan into the CDU and I can't find a way to get past that without exiting FSX.  I can still input to the CDU etc., but can't move around the cockpit (+ key with spacebar).  Doesn't seem to matter if it is in full screen or windowed.

 

This is what I have done - reloaded FSX with all addons removed.  I have added UIAutomationCore.dll to the FSX folder, and added Highmefix=1 to the CFG file.  Reloaded the PMDG 737.  I am getting 30 FSP on the ground at YVR.  I have used Nvidia inspector to tweak  the grahics card.

 

My system is - i7-3770 ss CPU @ 3.4 Gh. 16 gb RAM. Nvidia 660 gtx. Four monitors, saitek yoke, pedals and throttles.

 

Any help would be appreciated.  Thanks.

 

Martin Cook

Share this post


Link to post
Share on other sites

Hey Martin,

 

after installing FSX and just the NGX, are you still experiencing screen freezes? Is that correct?

 

Enrico

Share this post


Link to post
Share on other sites

Yes. I did a clean install of FSX and there are no addons, no addon aircraft, scenary or utilities.

 

Thanks

Share this post


Link to post
Share on other sites

Do you run FSX with Accelerator or with the Service Packs? 

 

Did you set your system up with your four monitors at the same time?

 

Did you install the UIautomation core right away? If so, why? Where you experiencing crashes while accessing the FSX menus in the menu bar?

 

Have you tested the base setup with or without the Nvidia Inspector set up? Where did you get those setups and what exactly did you change in the inspector?

 

I know, these questions might seem dumb, just understand I am not there sitting in front of your PC, the more info, the better...

 

Enrico

Share this post


Link to post
Share on other sites

Enrico, I appreciate  your help.

 

Service packs 1 and 2.

 

4 monitors are in use at the same time; three in Nivida surround and on as an accessory monitor for instruments.

 

 

I installed Uiautomationcore right away after the FSX reinstall because I have seen in forums that this is a fix for freezes.  I could still access FSX menus such as display, sound, etc.  It just freezes the eyepoint at one view of the panel and I can't move away from that.

 

I have not tried it without the Nvidia inspector tweaks.  I got the tweaks from Simforums - Driver - NV Inspector - FSX CFG Complete Guide (tried unsuccessfully to copy the link here).  Quite a few things were changed in the Nv Inspector.  I would be unable to record them here from memory.

 

One other thing - I bring up the CDU by panning down the panel and zooming in.  I will try bringing up the panel as an individual screen for input to see if that helps.  I forgot to mention that I am using FSX Booster 2013 and I will try without using that as well.

 

Again, thanks.

 

Martin

Share this post


Link to post
Share on other sites

I opened FSX without using FSX Booster and used the menu/instrument pane/right cdu to bring up  the cdu as individual screen.  I starting inputting the flight plan data etc. and ended up with the same freezing problem.  I could still access the FSX menu items across the top of the screen. 

 

Martin

Share this post


Link to post
Share on other sites

Hello Martin, 

 

First off, get rid of the Booster, it won't do you any good, apart from changing your FSX.cfg with items you might not want. Running FSX stable with a demanding add on like the NGX is a matter of testing by adding one piece at a time. Second, the UIautomationcore won't help you in your case. It also depends on your PC components, on whether the CPU is overclocked. The system you have should be pretty decent to run FSX stable with the NGX, 

 

Here is what I would do: uninstall the NGX first, and after that uninstall FSX. After that, start all over, with FSX first, load the default flight, let it run, then close FSX, and reboot the PC. Then install Service Pack 1, open FSX, run the default flight, shut it, and reboot, then install Service Pack 2, open FSX, run the default flight, shut FSX down, and reboot. Make sure you install FSX into the root directory, like C:\ by first creating its own folder. There are two additional things you want to do, before installing FSX: disable User Account Control, and Microsoft WIndows Defender, disable it, and shut its Service down. One more thing: I may be of some help only if you're running Windows 7 64, so if you run Windows 8 I will stop right here, as I do not know it and never used it. Do not tweak the NVidia inspector, yet, and use only one monitor.

Let's start with these first simple steps. 

 

Enrico 

Share this post


Link to post
Share on other sites

×
×
  • Create New...