Sign in to follow this  
Nytro

Strange Texture Flickering

Recommended Posts

Hi guys,

 

I tried to used the DX10 Fixer as well, and the graphics looks in general very awesome, with better FPS! But the problem is, I have flickerung and flashing from textures. The problem is only under DX10 Preview. Under DX9 everything is fine. I uploaded a video on Youtube that you can see how it looks like:

 

I hope someone knows what can causes the issue. I installed first the shader_release_v3.2.2 package from AVSIM, with the water textures. Then I used the DX Controller 2.3 Scenery Fixer Tool and installed the libraries.

 

What I tried already:

- Uninstalled libraries in DX10 Configurator, problem still the same.

- Disabled RadeonPro AA and SSAA Configs, problem still there.

- Problem is around the whole world, even in the middle of the ocean!

 

My FSX configuration:

FSX SP2, ORBX Global + Vector, Rex 4.0 Weather, FS Global 2010 and in this video Flytampa Dubai Reloaded.

 

My system:

Core i5-2500K @ 4,3 GHZ (stable), AMD Radeon HD7950 OC Boost (stock clock), 8 GB DDR3-1333, Windows 8.1 x64

 

Greets

Nytro

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It's an amd driver issue, depending on your card and so, you may be able to revert back to 12.4.

otherwise the only workaround is to set aa to not more than 4x and set water to a maximum of 2.low

Share this post


Link to post
Share on other sites

Ah okay, that explains it. Thanks for the information!

 

I tried out Prepar3D today. Right now it looks amazing, let's see what is my next sim in the future :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this