Jump to content

Sign in to follow this  
oscarbcn78

Disengage bar not working

Recommended Posts

Hi everybody,

 

I use LINDA with PMDG 737NGX, PMDG 777, and Level-D 767. The only switch I can´t configure with any of these airplanes is the Disengage bar. It doesn´t work, neither with keyboard mapping (Z key) nor with the corresponding option in the LINDA menu (named "Disengage bar toggle" or similar depending on the airplane). Has anybody observed this with LINDA?

 

Thank you.

Share this post


Link to post
Share on other sites

Hi oscarbcn78

 

I assume you are referring to the Boeing 737 autopilot disengage bar (below).  If you are using LINDA PDMG 737 NGX module v2.0, you will find the toggle function under PMDG737NGX / Autopilot switches / NGX AP MASTER.  You have the option of toggle / on / off.  It just takes a little looking for.

 

 

737Disengage.jpg


Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

Yes I have it configured this way. And in fact I can see it works, but either it responds very very slowly or the disengage bar is turning on and off constantly by itself when it's in off position on my MCP2. It's very odd...

Share this post


Link to post
Share on other sites

Hi oscarbcn78

 

Make sure that LINDA is running in the background at all times.  I have seen the response you describe but only with a repeating function such as reverse thrust on a joystick/throttle quadrant button.


Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

Yes, I have LINDA on the background (the window opened behind FSX). The odd thing is that the other switches on my MCP2 like A/T, F/D... work correctly...

Share this post


Link to post
Share on other sites

Hi again oscarcn78

 

I'm sorry to hear that you still have the problem.  I have the used the default PMDG737NX module v2 with the VRInsight Combo II Boeing panel where the NGX_AP_MASTER_on/off functions are assigned by default to the Disengage toggle switch and it works fine. I also assigned the same functions to other buttons to research your question with the same success. I don't think it is LINDA or the 737 module; I don't have the 777 so I cannot comment on it. Have you tried to assign the function to a button/switch in FSUIPC?


Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

Hi everybody,

After 4 years (although I have been 2 of them off simulation) I keep having the same problem with Disengage Bar. And now is worse because some time after starting FSX, LINDA, etc... Disengage Bar goes crazy moving up and down (ON and OFF) alternatively and very fast and if it finally leaves in OFF position then this is a problem because autopilot won´t turn on when flying. I have updated to LINDA PMDG 737NGX v4.12 but with any improvement... I need some solution urgently, it´s really exasperating!! Are you sure anybody hasn´t had this symptoms with Disengage Bar? What tests do you propose to do?

Thank you so much!!

Share this post


Link to post
Share on other sites

It really sounds, that you have a faulty hardware switch? Are you sure, that is not the reason?


Guenter Steiner
--------------------------------------------------------------------------------------

Betatester for: A2A, Hifi, Simstarter, AivlaSoft, LORBY 
--------------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites

I installed VRInsight module for MCP-II and it shows the same behaviour having LINDA uninstalled... I have opened my MCP-II and the connections to the board were ok, but I have separated a little bit the wires and it seems to be solved!!

Edited by oscarbcn78

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,670.00 of $25,000.00 Donate Now
×
×
  • Create New...