Sign in to follow this  
oscarbcn78

Disengage bar not working

Recommended Posts

Hi everybody,

 

I use LINDA with PMDG 737NGX, PMDG 777, and Level-D 767. The only switch I can´t configure with any of these airplanes is the Disengage bar. It doesn´t work, neither with keyboard mapping (Z key) nor with the corresponding option in the LINDA menu (named "Disengage bar toggle" or similar depending on the airplane). Has anybody observed this with LINDA?

 

Thank you.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi oscarbcn78

 

I assume you are referring to the Boeing 737 autopilot disengage bar (below).  If you are using LINDA PDMG 737 NGX module v2.0, you will find the toggle function under PMDG737NGX / Autopilot switches / NGX AP MASTER.  You have the option of toggle / on / off.  It just takes a little looking for.

 

 

737Disengage.jpg

Share this post


Link to post
Share on other sites

Yes I have it configured this way. And in fact I can see it works, but either it responds very very slowly or the disengage bar is turning on and off constantly by itself when it's in off position on my MCP2. It's very odd...

Share this post


Link to post
Share on other sites

Hi oscarbcn78

 

Make sure that LINDA is running in the background at all times.  I have seen the response you describe but only with a repeating function such as reverse thrust on a joystick/throttle quadrant button.

Share this post


Link to post
Share on other sites

Yes, I have LINDA on the background (the window opened behind FSX). The odd thing is that the other switches on my MCP2 like A/T, F/D... work correctly...

Share this post


Link to post
Share on other sites

It doesn't work either. I think there is a bug with this key in LINDA. I cant't find any explanation.

Share this post


Link to post
Share on other sites

Hi again oscarcn78

 

I'm sorry to hear that you still have the problem.  I have the used the default PMDG737NX module v2 with the VRInsight Combo II Boeing panel where the NGX_AP_MASTER_on/off functions are assigned by default to the Disengage toggle switch and it works fine. I also assigned the same functions to other buttons to research your question with the same success. I don't think it is LINDA or the 737 module; I don't have the 777 so I cannot comment on it. Have you tried to assign the function to a button/switch in FSUIPC?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this