Sign in to follow this  
Shaney

Wilco A319 - Door question/problem

Recommended Posts

Hi All,

 

Just a quick question, I have the Wilco Airbus Evo Vol1 edition and have noticed a problem that seems to only affect the A319. 

 

Basically when I open the doors with Shift+E the front passenger door opens normally, and this command should also open the rear passenger door but it doesn't. What actually happens is you can see the door handle move but the door stays shut. So the command should open the door but it appears there is an issue with the configuration that means it is not opening on the simulation properly. 

 

My question is has anyone else noticed this problem? And if so is it fixable? 

 

I know its not a massive deal and doesn't affect the flying of the plane but its bugging me haha. Particularly as every other plane (A320, A321) the command opens the doors fine. So its not a Vol1 problem. 

 

Thanks for any help

 

Shane

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi Shane,

 

The rear door issue of the A319 is a bug. If you notice the hinge of the door does move but not the door itself. Originally I helped Wilco to fix the cockpit window transparency problem and attempted to fix the animation of the door. Sadly it wasn't possible without the original model owner ( Feelthere - not Wilco ), using the source model to fix it and exporting to FSX.

 

The models for the Wilco Airbus vol 1 were FS9 models that were ported over into FSX and not fixed.

 

It isn't a configuration issue so there's nothing you can change.

 

Ed.

Share this post


Link to post

Hi Ed

 

Thanks for your quick reply. Yeh thats what I meant the hinges move but nothing else, I just wasn't very clear haha. Thanks for clarifying. Just one of those things ill have to live with! Is is the same reason for the service doors not opening, only the cargo doors?

 

Thanks,

Shane

Share this post


Link to post

This is an automatic message.

 

This topic has been moved from "MS FSX Forum" to "Wilco Unofficial Support Forum". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.
Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums. See our image posting rules here.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.

Share this post


Link to post
it wasn't possible without the original model owner ( Feelthere - not Wilco )

 

 

feelThere has never owned the original Airbus release.  the v1 and v2 (only the original release, NOT the 'evolution') were made under contract for Wilco.  Wilco owns the files and is in complete control of their use.

 

feelThere had NOTHING to do with the 'evolution' development.  didn't even know it was being done until it's release.

Share this post


Link to post

Just to provide more clarity on this.

 

The models used in the evolution version are the same as those used in the 'non' evolution model. Neither Feelthere nor Wilco, whoever owned the source data for the models, bothered to fix the cockpit window transparency or the door animation. A workaround fix was made to repair the window transparency issue but the animation was too complex a fix without the original source files. Again who owns these I do not know.

 

I hope that helps to clear that up a little. Personally I don't use their Airbus any longer.

 

Ed.

Share this post


Link to post
Sign in to follow this